1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

196K and maybe dead :(

Discussion in 'Accord' started by Turbo&Auto, Oct 15, 2006.

  1. Turbo&Auto

    Turbo&Auto Nick Go FAST!!

    Messages:
    3,269
    Likes Received:
    29
    Joined:
    Jan 9, 2006
    Location:
    East Burg, PA!
    I think the Accord is on its last leg. Its not knocking or anything, but it smokes on startup and under acceleration too now. I get smoke out of my catch can filter too, specially if I blip the throttle. BUT, the filter on my catch can was clogged and it built up some pressure on the breather and blew oil everywhere out of the breather filter. I cleaned it up and let it run for awhile today and it still smoked a lil. I'm going to remove the hose thats on it now and try a new clean hose and see if it still smokes out of the catch can breather filter.

    What should the compression be if I do a Compression test tomorrow?

    TIA :)

    [​IMG]
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Just even across the board... maybe 180-200psi just as a guess. Run a leakdown test too if you have the means.
     
  3. ripcord

    ripcord New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Oct 7, 2006
    which motor do you have? the a1 will be diff from the a6 and so on... but deffinately should be even as all possible
     
  4. Turbo&Auto

    Turbo&Auto Nick Go FAST!!

    Messages:
    3,269
    Likes Received:
    29
    Joined:
    Jan 9, 2006
    Location:
    East Burg, PA!
    A1 I believe, SOHC Non-Vtec.
     
Verification:
Draft saved Draft deleted

Share This Page