1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1993 Civic Gsr Swap PROBLEMS HELP!!!!!!

Discussion in 'ECU's, Electronics, and Tuning' started by lewellgd, Apr 13, 2007.

  1. lewellgd

    lewellgd 92CivicHatchCxBORNINCALI

    Messages:
    134
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    We swaped a gsr into a 1993 civic vx and it was already obd1 so no issues there we are runing the p72 ecu and might be missing sensors. Do not no for sure. The car is fast as fuck untill it hits 80 mph and then it backfires and spits and sputers and then dies and we pull over and it starts right back up. Want to run the car and get 1/4 mile time but cutting out at 80 isnt going to cut it.

    CAR: 1993 honda civic vx
    Enigine: 1994 J Spec GSR
    ECU: p72
    Known parts missing: one of the throttle body sensors and a vaccum line missing on manifold and throttle body.
    PROBLEM: Car Runs Great Till 80 milea an hour.
     
  2. 9000_red

    9000_red Junior Member

    Messages:
    67
    Likes Received:
    0
    Joined:
    May 1, 2004
    did you wire it correctly?
     
  3. mkerley

    mkerley New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 13, 2007
    check your vaccum lines. i had this problem w/ a 92 ls.
     
  4. floridachill71

    floridachill71 Lean and Mean

    Messages:
    55
    Likes Received:
    0
    Joined:
    Oct 31, 2006
    Location:
    J-ville
    those are your TPS and MAP sensors. for the love of god dont run the car without either one of those or without all of your vacuum lines hooked up
     
Verification:
Draft saved Draft deleted

Share This Page