1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1993 Honda Del Sol w/ 1997 Acura Integra GS-R, No start, No engine light.

Discussion in 'General Tech and Maintenance' started by Benito89, Aug 10, 2011.

  1. Benito89

    Benito89 New Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Apr 28, 2011
    Intro:I have a 1993 Honda Del Sol with a 1997 Acura Integra GS-R swapped in. My problem with getting my car to turn on began on 08/08/11. The car has not had any problems and was running amazingly. There is no engine light going on. This car was sitting for about Six months without any real driving. But I recently did a engine and transmission oil and change. New spark plugs, and I will be changing the spark plug wires, distributor cap and rotor, and fuel filter soon.

    Diagnosis: I turned the key and listen for the fuel pump to prime. If it doesn't prime the car cranks but wont turn on. If I wait about 30 minutes or so and I try again the car sometimes obeys and comes to life. After trying the first time and the car doesn't start any attempts after just cause the engine to turn over more but it still doesn't start.

    Questions:1) Is this a sign my fuel pump is going out?
    2) If my fuel pump is going out can I replace it with a walbro 255 and be good to go with a stock fuel filter, fuel rail, and injectors?
    3) Would a fuel filter cause my car to not start?
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,032
    Likes Received:
    3,960
    Joined:
    Sep 28, 2002
    Location:
    CT
    i would check the fuel filter
     
  3. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    Qoate: If it doen't prime it won't start.

    Relay?
     
  4. Benito89

    Benito89 New Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Apr 28, 2011
    I'm going to end up ruling out the fuel filter when it gets to me in the mail, but right now it seems like it's the main relay which I also ordered. Thanks for the input.
     
  5. Benito89

    Benito89 New Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Apr 28, 2011
    Your right a faulty fuel pump wont allow a car to start, yet wen I turn the key into the on position it sometimes primes and sometimes doesn't, although I mentioned the problem was pointing towards the main relay being old, I haven't taken the whole temperature in to consideration. Although from reading around it shows up as a faulty main relay. Thanks for the feedback.
     
  6. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    Spray some carb cleaner it will start. Then you would know fuel is not getting there. Find your relay, switch your ignition key on and tap the relay and hear if it prime. If not do some test if your good with electrical.
     
  7. Benito89

    Benito89 New Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Apr 28, 2011
    Thanks. I found out the main relay was out because I got a blow dryer and blew towards the relay, and i did the same with some compressed air from far away, and i tried both ways (cold and hot) and it turned on only in cool air... a little barbaric i know but i was lazy with the whole ohm meter voltage testing thing. lol.
     
  8. bfodle

    bfodle New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jul 19, 2011
    Good info, my buddy was having the same issue with his Civic. I'll be sure to point him to this post.
     
Verification:
Draft saved Draft deleted

Share This Page