1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1994 LS into EG hatch problems

Discussion in 'HYBRID -> EG-EK / DC' started by Wokam, Jun 7, 2007.

  1. Wokam

    Wokam Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    May 31, 2006
    Location:
    Midwest
    So I've got the motor mounted in and the wiring harness (from a B16 that was already in the car) partially hooked-up. My water temperature sensor is broken so I'll have solder up a new one on there. I also have some plugs that have no where to plug into or I dont know where they go. Such as IAT, VSS, fuel pump lead.
    Any help on which plugs I will not use (since it is a VTEC wiring harness and a non-VTEC motor) or where to plug them in would be greatly appreciated.
     
  2. Wokam

    Wokam Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    May 31, 2006
    Location:
    Midwest
    bump
     
  3. bcpEG

    bcpEG New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jun 14, 2007
    is your civic a VX?
     
  4. Wokam

    Wokam Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    May 31, 2006
    Location:
    Midwest
  5. bcpEG

    bcpEG New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jun 14, 2007
    samn swap i just did yes there is some wires left , as long as the ls motor wires is all plug up your good
     
Verification:
Draft saved Draft deleted

Share This Page