1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 pin Connector

Discussion in 'HYBRID -> EG-EK / DC' started by turboteggy, May 4, 2007.

  1. turboteggy

    turboteggy New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    :confused: wasup i guys i have a 94 ls teg and i swaped in a b18c1 from a 95 and did the auto to manual swap everything looks good and all have the entire engine harness and p72 ecu in good shape all my grounds are good and fuses are good!! My question is that i had an auto in my car and on the pass side shock tower there was a 6 pin connector there for the ls. But on the b18c1 engine harness there is a 2 pin connector and the two obviously dont go together. The two wires in the connector from the gsr engine harness are red and yellow/black!!!!!! I want to know if anyone knows where these to wires go to what they feed or what is feedin them!!!!!! Again these two wires are comin from the gsr engine harness and do not match up with the connector from my chassis harness because i had an auto I believe this is the reason why my car won't start so if someone knows where they go or have a wiring diagram it would help me out tremendously thanks also i have a pic of the connector in my profile pics...... I know i wrote alot so bare with me please
     
  2. turboteggy

    turboteggy New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    In the manual the connector is labled C220 C104 I forget which one is chassis and which is engine but the manual doen not tell me where they go so if u can find somethin tell me;)
     
Verification:
Draft saved Draft deleted

Share This Page