1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2nd Gear grinds!?

Discussion in 'Civic and CRX - EF' started by mxgx12, Dec 20, 2010.

  1. mxgx12

    mxgx12 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Nov 21, 2010
    Location:
    lancaster, CA
    I just swapped a dohc zc in my 91 hf crx. Everything went well except 2nd gear grinds really bad. Im pretty sure its an si tranny. I got the motor, the tranny, the axles and the hubs for 300 bucks. I told the guy, "hey man i got another si tranny if this one is shot, so if it needs to be changed just let me know so I dont waste my time" Anyway, he said it was good when he drove it and its fixable. Well I adjusted the clutch as much as possible and still bad grinds in 2nd gear. So whats up? Is this tranny done for or what? All the other gears are smooth as hell so its a pain that 2nd gear's gonna ruin it for me. Not much experience with tranny problems so any help will be greatly appreciated. Like I said I got another si tranny, so if a tranny swap is the answer someone let me know.
     
  2. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    Only way to know for sure is to tear it down. Have you tried switching fluids(people like GM/Pennzoil Syncromesh with Friction modifier; though regular Synchromesh worked fine for me)? If it's not then it may be a bent shift fork or worn synchronizer.
     
    Last edited: Dec 20, 2010
  3. mxgx12

    mxgx12 New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Nov 21, 2010
    Location:
    lancaster, CA
    Whats weird is at low RPMs I can rev the motor and match up the gears and it will slide in pretty easily. I guess I'll try some synchromesh, Ive seen a lot of people recommend that in other posts. Tryin to avoid pullin the tranny if I can help it. I just did the swap, so I feel like a jackass havin to go back and pull it off. The actual shift rod from my shifter couldnt cause any of this could it?
     
Verification:
Draft saved Draft deleted

Share This Page