1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3000Rpms cutting out Running rich H22

Discussion in 'General Tech and Maintenance' started by ludekojo, Mar 27, 2008.

  1. ludekojo

    ludekojo New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 27, 2008
    I have a 92 prelude with a h22a4 in it. I took the engine out of the car and done some work on the chassy and replaced it. This car is a drag car that has all of the wires cut that is not needed to neaten the apperance. Know here is the problem. When I rev the car up it starts to sputter at 3000rpms and starts to back fire. It gets worse the higher you rev the car. Here is the kicker, it isnt throwing any codes. What do you think it could be. I have checked everthing that I know of. It sound like the car is in limp mode but I dont think a 92 has that option does it? Please help!
     
  2. ludekojo

    ludekojo New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 27, 2008
    I need some help!
     
  3. freak86

    freak86 New Member

    Messages:
    287
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    Southwest Michigan
    if you had a code, i'd say maybe a o2 sensor?
    but you have no code...
    maybe timing?
     
  4. OKCZombie

    OKCZombie Banned

    Messages:
    124
    Likes Received:
    0
    Joined:
    Jan 10, 2008
    has all of the wires cut that is not needed to neaten the apperance this alone bothers me - double check the no codes thing...I bet you are throwing one or 2...when in neutral will it rev above 3k? is it only when driving?

    could be a number of things check your wiring and connections.
     
  5. ludekojo

    ludekojo New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 27, 2008
    I changed the complete body harness so there is know more cut wires, and yes in neutral it does not rev above 3000. I have checked all connections tps, map everthing I know of. Any suggestions? The car went threw 2 gallons of gas just sitting in the drive way trying to figure out whats wrong. Thats what I call extremly rich.
     
  6. freak86

    freak86 New Member

    Messages:
    287
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    Southwest Michigan
    I would check timing. I'm no expert, but that's what I would do.
    Also, do you have any kind of engine management or ecu chipping done on it?
     
  7. ludekojo

    ludekojo New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 27, 2008
    i have checked timing and its right. I am running a p08 chipped but I also tried a regular p14 (I know not a VTEC computer) but just tring it to see if I recieved the same response and I did.
     
Verification:
Draft saved Draft deleted

Share This Page