1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3rd Gear is being wierd

Discussion in 'General Tech and Maintenance' started by reikoshea, Jul 13, 2005.

  1. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    I dunno what is going on with my car, but i down shifted on the highway to catch up with my buddy in his maxima 3.5. When i hit 3rd gear i was at 4500 RPMs, which is a little bit out of VTEC, and as i accelerated, it felt like my engine was stalling (you know that little jumpy feeling that you get when you were first learning to drive a stick). Then it hit VTEC, and felt fine. When i got off the highway i decided to test it, and that only happends in 3rd gear out of VTEC. 1, 2, 4, and 5 are just fine. Is there any forseeable explination for that oddity?
     
  2. B16CRX

    B16CRX Senior Member

    Messages:
    531
    Likes Received:
    0
    Joined:
    Jan 24, 2004
    Location:
    Greenville, SC
    ...only in 3rd.....

    I dont know but from teh symptom,s you described I'm willing to say you need to check your spark plugs and wires.
     
  3. Speedracer228

    Speedracer228 ......

    Messages:
    1,610
    Likes Received:
    2
    Joined:
    Feb 25, 2004
    ^ what he said and also could be your fuel filter... a new one is mad cheap and makes a world of difference if yours is old dirty and never been changed
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    all of the components you mentioned were changed about 3 weeks ago.
     
  5. B16CRX

    B16CRX Senior Member

    Messages:
    531
    Likes Received:
    0
    Joined:
    Jan 24, 2004
    Location:
    Greenville, SC


    I would go back and check them all. your ignition coil might be going bad too. I have never heard of a problem with bogging in a specific gear.

    Do you have your O2 sensors in place and hooked up to the ECU?
     
  6. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    yeah...apparently the shop that did my swap didnt change the wires like they said they did. Cyl 1 and 4 were all bubbly and crap. Changed the wires and its fine now.
     
Verification:
Draft saved Draft deleted

Share This Page