1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

5000rpm bang! WTF??

Discussion in 'Accord' started by fastacc, Aug 16, 2006.

  1. fastacc

    fastacc Doin work!!!

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    TX
    Early this morning before work wanter to take the ol accord out for a ride. It had been raining earlier and the roads were still wet when I decided to mash on it a bit. It revved freely to about 4000 slowly to 5 then banged out! I slowed down tried it again and same thing. I got off work tried it again, same. Its a 95ex f22b1 sohc vtec. Never had this problem before. Never raing where I'm at so maybe something got wet??
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    ?? you got rain in texas...i havent seen anything that id call "rain" in a while

    what do you mean when you say "banged out" was it back firing or something?
     
  3. 93vicb16a2

    93vicb16a2 WHATS CRACKIN??

    Messages:
    410
    Likes Received:
    0
    Joined:
    Jul 24, 2005
    Location:
    bfe
    hell ya it has rained alot for 2 day here but we needed it really bad
    i live in same town as fastacc
     
  4. fastacc

    fastacc Doin work!!!

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    TX
    It was like the rev limiter kicked. It was pretty humid, and the car did sit out in it for 2 days. It's dried up now but still won't pull past 5000
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    do you have any CELs?
     
  6. fastacc

    fastacc Doin work!!!

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    TX
    none at all. As a matter of fact my damn srs light came one first thing this morning. It's idling fine, pulls good to about 35 to 4k then creeps up. It usually pulls good to red. I checked under the hood and nothing seems to be disconnected. I'm at a loss
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    might wanna check your fuel pressure. mine started doin that shit right before the pump went out (because of the main relay). Im not saying your pump is going out, but your spring in the FPR might be losing its regidity and screwing up your fuel pressure. It should be between 38 and 42.
     
  8. 93vicb16a2

    93vicb16a2 WHATS CRACKIN??

    Messages:
    410
    Likes Received:
    0
    Joined:
    Jul 24, 2005
    Location:
    bfe
    will thesame gauge that fits on the filter of a 93 vic fit on the filter of the accord??
     
  9. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    i dunno...might have to try to find out
     
  10. 93vicb16a2

    93vicb16a2 WHATS CRACKIN??

    Messages:
    410
    Likes Received:
    0
    Joined:
    Jul 24, 2005
    Location:
    bfe
    well i talked to fastacc last night and he said it runs fine now
    idk
     
Verification:
Draft saved Draft deleted

Share This Page