1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

87 accord won't run

Discussion in 'Accord' started by imdodgie, Jan 4, 2007.

  1. imdodgie

    imdodgie New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    My daughter was driving her 87 Honda Accord last night when it just stopped, you couldn't restart it. So check all the obvious things, fuel, spark, fuses. There was no spark. Couldn't find anything wrong, so called the roadside breakdown guys. He plugged an indicator type of thing into the lead off one of the fuel injectors and wound the car over. The indicator didn't flash and said you have an electrical problem, followed by the greatest comment yet 'We don't do electrics, you need an auto electrician'. Any ideas of what to start looking for?
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    it sounds like a broke timeing belt
     
  3. imdodgie

    imdodgie New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    Your a bloody legend. The belt wasn't broken, but it had stripped about 4" off teeth of it as it went around the bottom pulley. If your ever in Oz I'll buy you a beer. Thanks again.
     
  4. imdodgie

    imdodgie New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    Not used to these group things. Just wanted to say your a bloody legend. The timing belt wasn't broked, but about 4" of teeth were broken off it as it went around the bottom pulley. If your ever in Oz I'll buy you a beer, thanks again.
     
Verification:
Draft saved Draft deleted

Share This Page