1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

88 Civic DX Sedan NEED HELP PLEASE!!!

Discussion in 'General Tech and Maintenance' started by TewSmooth18, Sep 19, 2004.

  1. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
    alright. Im not sure how to start this off so we will start it off like this

    MY CAR IS A POS!!!

    Ok anyways not that I got that out. I have some questions and hopefully you guys can answer my questions to help me get my car fixed.

    I have a 1988 Honda CIVIC DX 4 Door Sedan with a 1.5L 16 Valve, Automatic.

    1. First off with the transmision. Im not sure if it is the transmission that is going bad or what. But when im at a stop light or stop sign or whatever im at (if im stopped) and I have my car in D4 and I take off with pretty quick acceleration the front end of the car like Jerks when it is shifting from 1st to 2nd gear. but once it gets into second gear and shifts into 3rd gear it shifts nice and smooth from there forward. Also it does the same thing if I start out in D3. But if I start out in D2 or 2 or whatever it is it goes find then I shift into D3 and then into D4 with no problems at all. Do any of you know if this is a transmission problem or something else?

    2. another thing. when im going up a hill the car will like bog out and if i put my foot to the floor on the gas the engine will rev really high and then all of a sudden kick in and take off or i have to pump the gas for it to actually kick in and get a move on.

    3. When im sitting at a stop light or sometimes when Im driving the car like revs up really high and then revs back down and then revs really high and then back down and will do it a few times and then usually stops. and other times when im sitting at a light the car will rev really high and seems like it wants to move forward even though my foot is NOT on the gas but IS on the brake.

    What could be wrong. I've replaced the O2 Sensor, Spark plugs, spark plug wires, oil change, oil filter, fuel injector cleaner, new exhaust from the cat back.

    The only error code that is is giving me is code 16 which is something about the Fuel Injector System. What could be wrong with that? the Fuel Injectors? Fuel Pump? what...Im stumped i keep replacing parts and nothing is helping the problem. If somebody could PLEAASE help me figure out what is wrong with this POS car I would really really appreciate it. This is only only set of wheels and Im broke and cannot afford to buy another car.

    Thanks to any and everyone that may help me. Really appreciate it
     
  2. 94RedSiGal

    94RedSiGal Senior Member

    Messages:
    3,147
    Likes Received:
    1
    Joined:
    Sep 11, 2003
    Location:
    Massachusetts
    Honda automatic transmissions aren't known for being sturdy. I would stop with those launches. It's an '88 and how many miles are on it? It the car on it's original tranny?

    I think that if you are on a budget, save up for a used tranny and stop launching your poor tired POS car. It's a fourteen year old car, why shouldn't it be tired? Or save up and get another old Civic, but one with a manual tranny. Basically, it's only commonsense that if you have money issues and an old car, don't beat on it. It's your daily driver, stop driving it like a wanna racecar driver. Be kind to your cars and they won't let you down. Capische??

    BTW... at autocross two weeks ago, some idiot in a WRX wagon did a hard (and unnecessary) launch at the starting line and broke his first gear.
     
  3. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
    i dont mean that im launching it from the line..it's just that i have to LITERALLY barelly use the gas at all.. for it to not jerk as much when i take off....i dont launch off the line becuase i dont want to screw it up anymore then it already is so hopefully it might last alittle while..but if i step on it alittle harder like say 7 - 10 mph it jerks really bad when i take off..oh yeah and the car has alot of miles..around 234,000
     
  4. 94RedSiGal

    94RedSiGal Senior Member

    Messages:
    3,147
    Likes Received:
    1
    Joined:
    Sep 11, 2003
    Location:
    Massachusetts
    What about a dose of Honda Top End Cleaner or Sea Foam at some point anyway? Does higher octane gas help at all?
     
  5. 94RedSiGal

    94RedSiGal Senior Member

    Messages:
    3,147
    Likes Received:
    1
    Joined:
    Sep 11, 2003
    Location:
    Massachusetts
    Otherwise, in the meantime look out for a lower mileage tranny for your car. Usually they are pretty cheap.
     
  6. Loco Honkey

    Loco Honkey Banned

    Messages:
    3,646
    Likes Received:
    0
    Joined:
    Jun 5, 2003
    While Honda is a great company, they could never really figure out how to make a carb in a car work, or build a decent automatic transmission. I'd suggest having the transmission FLUSHED (not just a drain and fill), and have some friction modifier added. If that doesn't help, then it's time for a rebuild, new autobox, or five speed swap. Or a new car. Those are your options. :)
     
  7. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    :werd:

    Change your transmission fluid first. That alone could possibly remove problems #1 and #2. On the idle, check your throttle body gasket and intake manifold gasket- also check the tension on your throttle cable.

    ECU code- not sure. Flush injectors, change fuel filter, check main relay... just a few suggestions.
     
  8. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa


    could the main relay cause it? becuase I think the main relay is bad already becuase if it's in hot weather and i start the car and shut the car off and to to restart right away it turns over but doesnt start but if i wait about 5 - 10 minutes and try it will start up right away... and i've read on here that the main relay is the cause of that..so will the main relay be the cause of any of that other stuff...

    also how do i flush a fuel injector? is there a way to test them to see if 1 of them is bad or if both of them are bad? and is there a way to clean them besides using fuel injector cleaner that you put in the gas tank?
     
  9. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
Verification:
Draft saved Draft deleted

Share This Page