1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

89 accord stutter please help!!!

Discussion in 'General Tech and Maintenance' started by Taco15, Mar 20, 2007.

  1. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    its not the fuel pump. new pump,filter is flowing fine. new wires,cap,rotor,plugs. changed egr. About to swap in different injectors. washed it yesterday and dizzy took a crap. its arcing on the coil just not on on the iwres to the plugs.
     
  2. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    alright. i got it to run. It took awhile to get it started in the morning. but once it fired up it ran like a champ......until it got warm. then it ran like ass with the same bad stutter.

    On my way back from the junker it died. Just died. Check engine light is one but no codes. AND the uel pump is not cutting on. Could it be a relay?
     
  3. 801CRX

    801CRX Got Rice?

    Messages:
    1,347
    Likes Received:
    12
    Joined:
    Dec 2, 2006
    Location:
    UTAH
    I think I have to agree with you on the relay.
     
  4. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    ok which one? i checked my main realy and its fine. The other day it blew the Fuel pump fuse. Fixed that and put some seafoam in it, now it runs shittier:( I'm changing the iacv tomm. i'm running out of ideas:confused:
     
Verification:
Draft saved Draft deleted

Share This Page