1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

89 ls hatch, check engine and 4grand fuel cut

Discussion in 'HYBRID -> ED-EF / DA' started by justcompton, Jul 29, 2010.

  1. justcompton

    justcompton New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 19, 2010
    When I got the car it was already swapped and it had a problem already with power loss after it warmed up, now every once in a while when I start it up the check engine light comes on and it cuts at like 4 grand, I'm not sure if its spark or fuel cut, its extreamly hard to drive since I can't rev past 4 grand in every gear and again if its warm it has a hudge power loss so if I'm going up a hill I have to go slow and stay below 4k rpms so I don't have to gear up. Any help at all would be great.
     
  2. kricket3000

    kricket3000 New Member

    Messages:
    218
    Likes Received:
    1
    Joined:
    Nov 27, 2006
    check the code, when check engine light comes on
     
  3. teamrukus69

    teamrukus69 New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jul 28, 2010
    was it wired over for the ls
     
  4. money b

    money b New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Sep 1, 2010
    is it a dx? can you help me i need the wires and the location on the plug on the drivers side shock tower.. thanks my cars doing the same... unplug the map it runs and idels fine for 300 feet then cuts out super bad also..did you eliminate the resister box?
     
  5. money b

    money b New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Sep 1, 2010
    shut the car off for a sec turn it on runs fine 300 feet idels high and cuts out.. plug it in no diff.. turn it off and start it up.. runs fine.. then same
     
Verification:
Draft saved Draft deleted

Share This Page