1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

89 Prelude carb trouble

Discussion in 'General Tech and Maintenance' started by inhisgrip, Jan 27, 2005.

  1. inhisgrip

    inhisgrip Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 27, 2005
    Help... I just had my carbs rebuilt for my 89 prelude. I followed the vacume hose diagram very carefully when I put the carbs back on and all the hose numbers match their proper locations. My problem is the car is very hard to start. When it does start it runs great untill either the engine warms up to "normal" driving temp or the RPMs drop to 800. When eithe happens the car dies and it may take 15-20 minutes to re start it. Any and all help will be greatly accepted. Thanks
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    sound like a distributer problem....this used to happen to my altima..... i changed the dizzy and had no more problems
     
  3. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Doesn't sound electrical to me, and you're altima was FI.

    Sounds like a fuel problem, I can't really help, I don't know shit about carbs or my prelude.

    BUMP for the preludes.
     
  4. inhisgrip

    inhisgrip Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 27, 2005

    I installed a new distribuer and new plugs, the car has great spark.
    Any other ideas?
     
Verification:
Draft saved Draft deleted

Share This Page