1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

89 prelude suddenly running terrible

Discussion in 'Prelude' started by neutant, Jan 5, 2007.

  1. neutant

    neutant New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jan 5, 2007
    hello I am new to hondaswap and in need of some expert advise.
    I own a 89 prelude SI and Ran fine till hood broke off and sat for 2 weeks. Fixxed the hood jumped the car and ran good for about 2 miles than started to spit and spudder. The car starts great but countinues to vibrate vigourously at idle and any other RPM. Replaced the cap and rotor and spark plugs got nothing. Could it be the timing maybe water in the gas? Is there a way to check the timing belt with out opening I know how on chevy but not honda.
    What can I do?
     
  2. 1Funryd

    1Funryd Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Dec 8, 2006
    Did you check to see if there was water in the spark plug area? When you pull the spark plug wires, take a flash light and look down inside and see if there is water caught down there as that will cause the spark to fly everywhere accept to the spark plug itself.

    Sean
     
  3. neutant

    neutant New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jan 5, 2007
    Thx Sean
    I checked down there no moisture at all im going to try the stock wires though see what happens.
     
Verification:
Draft saved Draft deleted

Share This Page