1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

90 civic dx - 16 flashes

Discussion in 'Civic and CRX - EW' started by desol, Jul 31, 2006.

  1. desol

    desol Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 31, 2006
    hello! this is my first post here...
    Hopefully someone has some advice. :)

    My 90 civic dx would start/run properly...but sometimes after heating up...wouldn't start. It wasn't bad at first...then got worse. Now it may start 1 out of 20 times...but only runs for about 20 seconds...then dies....

    It's flashing 16...which is the fuel injector. I pulled them...sorta cleaned em with carb fluid...tested the ohms on them...8.2 and 1.3 which should be normal...and i think the main one is the top...and the aux is the bottom.

    Is it possible for the ohm's to come out good but the injector to be still screwed?

    Thanks

    ** edited - just searched the forum and found a link to a possible relay problem...i'll check that if nothing...i'll post again.

    D.
     
    Last edited: Jul 31, 2006
  2. mustang67n

    mustang67n Senior Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Jun 24, 2006
    yeah, sounds like the main relay to me..

    this link should help..
    When the Main Relay goes bad


    basically, check the joints on the relay and make sure none of 'em are dry, if they are, re-solder them
     
  3. desol

    desol Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 31, 2006
    yep...started right up....

    Took her out...soldered all the contact points... works fine now.

    Thanks a ton to all who have posted the info i found... :)

    D.
     
  4. mustang67n

    mustang67n Senior Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Jun 24, 2006
Verification:
Draft saved Draft deleted

Share This Page