1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

90 crx sir

Discussion in 'Civic and CRX - EF' started by Schock3, Dec 6, 2008.

  1. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    put the b16a back in got everything started up. the only things not working afre my speedo tach and vtec wont pop. all these were working when i took out the motor. dont know where i could have fucked that up. any help anyone?
     
  2. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    not sure exactly what ecu i have. where is the speed sensor located? vtec wont engage without it
     
  3. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    for the speedo check your speed sensor on the tranny, for your vtec check the wiring at your solenoid
     
  4. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    the vtec wiring is good. where exactly is it on the tranny? where the reverse plug is??
     
  5. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    and the fuses are good
     
  6. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    yes it close to the reverse plug
     
  7. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    fuck man everything is plugged in i dont know where i could have went wrong
     
  8. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    the speed sensor cable runs to the back of your guage cluster maybe it came out or its loose, as far as you vtec, your problems at the solinoid, double check your wiring
     
  9. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    i never took the cluster out tho. the vtec wiring is the same as when i took it out. i had male/female connectors on it.
     
  10. jjsJDM

    jjsJDM New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 3, 2008
    Location:
    Stuck in Sh*t A$$ New Mexico
    If the tach isn't working, then the ecu most likely isn't getting an RPM signal, and won't ever think you've reached your vtec cross-over RPM. So it won't engage with out fixing the speed sensor problem first.
     
  11. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    where is the speed sensor cable on the motor. i dont remember seeing it. the vtec was engaging without the tachometer working so i know thats not my problem. the wiring is all correct. i just have to figure out this speed cable problem. where exactly is it located??
     
  12. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    i found where it is on the motor i need to see where its supposed to be on the firewall. anyone?
     
  13. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    the speed sensor is in the top back of the transmission!!!!

    not by the reverse switch which is on the front bottom of the trans... WOWW everyone

    Where what is on the firewall? the wires from the VSS should go into the wiring harness, then splits to your ecu and gauge cluster seperatly. if the ecu can't see the speed, it may not engage vtec. not sure there
     
  14. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    i found where it is. the cable is cut. i dont remember cutting anything!!!! all i need is the cable. do u know where i can get it?? ahhhhhhhhhhh
     
  15. Schock3

    Schock3 Junior Member

    Messages:
    89
    Likes Received:
    0
    Joined:
    Jun 6, 2006
    and when they ask what model car i have what do i look for. for a 90 crx si (car) or for a civic
     
Verification:
Draft saved Draft deleted

Share This Page