1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 civic severe front end vibration

Discussion in 'HYBRID -> ED-EF / DA' started by hatchedlsvtec, Dec 24, 2009.

  1. hatchedlsvtec

    hatchedlsvtec Large Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 26, 2007
    Hey. I bought this 91 civic 2 years ago, swapped an ls vtec into it, drove it 30,000 miles, it leaks a bunch of oil so I wanted a new engine. I got a jdm b16a from osaka motorsports, engine tranny ecu complete swap. I just finished performing the swap and took it for a short drive.

    20 feet down the road I feel a strong vibration coming from the front wheels. seems like maybe in the drivetrain. probably in the driver side... ? . I have not gone any faster than 15mph because it gets SO bad. I can feel it at walking speed.

    So let me explain the parts I am working with.
    new axles
    new wheel bearings
    new tires
    new clutch
    resurfaced flywheel
    ALL lugnuts torqued to 80 ft.lbs.
    all suspension hardware is in place and tight
    I removed the intermediate shaft to inspect bearing and found nothing wrong

    This problem surfaced only after this swap, I had been driving it everywhere before and never had anything like this.

    With the car in the air and the wheel removed, when turning the driver side axle by hand I can feel, on every rotation at about the same spot during rotation, a blop blop type thing.

    Ive been chasing this problem every day for almost a week now, its really driving me up the wall. my only guess as to what the problem may be is something wrong with the differential in the tranny? its a y1 cable non-lsd by the way..

    any help is amazing. thanks dudes
     
  2. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    where the intermediate shaft is..check the outside edge(where the axles) meets the shaft..i had the exact same problem and it was cause by a spot that was slightly bent(like the lip of a rim) and everytime it hit that spot it felt like it was hopping..
    is swapped the intermediate shaft and it drove perfect

    do you have a male intermediate shaft or the female??
     
  3. hatchedlsvtec

    hatchedlsvtec Large Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 26, 2007
    the intermediate shaft I have is female where the driver axle plugs into, and male into the transmission. that sounds like a great thing to do :) I had the inter. shaft off earlier, and I almost replaced it with the one off my b18 but the bearing from b18 had a little more play in it than the b16. I just put the same one back on thinking it could have been something that didnt line up right during assembly or whatever. Thanks a lot I will just swap them out
     
  4. hatchedlsvtec

    hatchedlsvtec Large Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 26, 2007
    Ok so I replaced the intermediate shaft from the b16a with the one from a b18a1. with both shafts off I realized the b16a shaft is about 1 inch longer than the b18 shaft, but still has identical mounting points; the shaft in the transmission and the 3 bolts to the block. the longer shaft I had on was compressing the driver side axle to the point that the inner cv joint was unable to bend and rotate without binding. after the shaft swap it all works perfect and Im really happy with this b16 after having the b18 for so long. Thanks a lot :D
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    lol no problem..
     
Verification:
Draft saved Draft deleted

Share This Page