1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 crx si problems

Discussion in 'Civic and CRX - EF' started by g wheel, Feb 19, 2010.

  1. g wheel

    g wheel New Member

    Likes Received:
    Aug 18, 2009
    so my car wont start cause the battery is dead but if i jump it it will run so i assume that something is draning the battery? idk what tho i checked all the obvious connections and couldnt find the problem. also i have been check engine light problems the code says bad map sensor but ive changed it out like 4 times checked the connection and used someones ecu to find out if that was the problem but it wasnt, so its gotta b wiring rite? any helpful feedback would b appreciated thanks
  2. dacheat

    dacheat ..is grounded.

    Likes Received:
    Jul 7, 2007
    going through this right now myself :)

    get a multimeter on the battery and see if there's something drawing the battery down. if you don't have one, take the car to autozone and have them check it for you. 50 milliamps is acceptable, 200ish is definitely not and will drain your battery over a day or so.

    if there's more than 50 milliamps of draw on your battery when the car is turned off, then you have an issue in your wiring - that's when you start pulling fuses one by one til the draw on the battery goes away. the fuse you pull that makes the draw go away = the circuit you have a wiring issue on.

    your alternator probably isn't getting a chance to recharge the battery because you don't drive the car long enough - or else your alternator could be crap too.
Draft saved Draft deleted

Share This Page