1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 ef NEED HELP

Discussion in 'HYBRID -> ED-EF / DA' started by blazenangles, Aug 26, 2011.

  1. blazenangles

    blazenangles New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 26, 2011
    ok to start this off i have bein racking my brains for 2weeks now


    ok i have a d15b7 Fresh rebuild ran for 7 miles then this happen..
    i will idle fine for about 1min -3mins the all of sudden it will bog almost compeltely down to sound like its camd then to strugle stay runing if you touch the gas it will die


    its throwing 16 code which is fuel injections system

    alrdy replaced the dizzy
    inj are new
    4.9 ohms to sec inj
    5.2 ohms to main

    ANY HELP WOULD BE APPT
    thanks in advance
     
  2. dilbeckskate

    dilbeckskate infamous

    Messages:
    3,100
    Likes Received:
    190
    Joined:
    Aug 20, 2010
    Location:
    Kennesaw Ga
    yank the d15 back out,(they are doo doo) and whoever would rebuild a d15 damn, u know its most likely a used engine, andddd go get you a d16 and start from there
     
  3. blazenangles

    blazenangles New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 26, 2011
    hmm i had a lsvtec in it and it died on me so i put the b15 i had layin around im on a budget and need my ride back
     
  4. rcoolb2002

    rcoolb2002 Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Sep 11, 2004
    Location:
    Maryland
    Sounds like its running stupid rich. This could be fault of the o2 sensor system. I had one do this a while back on me. Fuel injector code is triggered by the 02 sensor reading lean, system attempts to add more fuel, still reads lean, etc etc. It assumes your fuel pump is dying or fuel filter clogged etc, but the reality is that the o2 sensor is giving a false reading.
     
Verification:
Draft saved Draft deleted

Share This Page