1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 hatch smoking

Discussion in 'Civic and CRX - EF' started by roninallout79, Apr 13, 2008.

  1. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    Ok so I have a 91 Hatch with a D15B2 converted to MPFI running MSD cap coil and rotor. Started smoking the other day (white) So I assumed the head gasket was bad ( shitty race with a BMW but I smoked his ass) Anyway changed the head gasket by the book. Then I realized I had a coolant leak at the crossover tube into the water pump so I changed the water pump and the O ring on the pump. Now it only smokes white when the car is facing down hill. Not quite sure what the hell is wrong now. Any suggestions?? Thanks

    Plan B
     
  2. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    thats wierd,theres gotta be a leak somewhere still,
     
  3. BrokenRex

    BrokenRex New Member

    Messages:
    388
    Likes Received:
    10
    Joined:
    Mar 21, 2008
    only smokes when it's facing downhill... hmm, maybe your headgasket swap took care of the leak. but the water that accumulates from a proper functioning cat (and left over water from your headgasket) stored up in your muffler, so when you face downhill, it trickles up into the cat, where it's turned back into steam. otherwise, all the coolant in your engine is under pressure, so it should smoke whenever it's up to temperature, or when you put a load on it. there is no place where the water could just run over an edge and be introduced to combustion.
     
  4. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    Well once I fixed the leak in the water pump. The excess collant spilt while removing the pump fell onto the midpipe but it eventually burned off. Now when it faces downhill it smokes white and when I stab it from an idle. The only thing and I hope its not is a crack in the front of the block or in the water jacket somewhere. I used a different head that is good and a new head gasket. So at this point Im not sure. I know that the coolant is pressurized and in a perfect world its is a sealed system. So at this point Im not sure whats wrong. Any direction someone could point me in would be helpfull. Thanks

    PLAN B
     
Verification:
Draft saved Draft deleted

Share This Page