1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 HF misfire after tube seals leaked

Discussion in 'General Tech and Maintenance' started by Periculum, Oct 30, 2006.

  1. Periculum

    Periculum Senior Member

    Likes Received:
    Aug 20, 2004
    Martinez, GA
    91 CRX HF
    Heres the problem: Im getting misfires that tend to be from a stand still. Making the clutch feel like im dropping it when im not (motor cant keep up with the clutch like it used to) and sometimes the car will miss entirely for a few seconds, not changing acceleration regardless of how hard i press the pedal, then POOF the car bucks and goes back to normal acceleration. I had this problem before I changed the head gaskets and rebuilt a few parts and its been gone since, until now, when three of my spark plug tube seals blew in short time. I checked the plugs and as a result oil fell into the cylinders. so much that I have to park the car for a few days (ended up being a week before I got back to it. ) I pulled the plugs and sprayed some cleaner to either evap the oil or drain it. when I got back to it, I replaced the tube seals and now this is happening. it seems to get a little worse the warmer the engine gets.

    Im also wondering, a friend of mine told me to check for blowback by opening the oil cap and seeing if it was pushing out air (yes it was) to see if that caused the seals to blow. What are all the causes of blowback? rings? valves? anything else?
    Im to the point where I just want to keep the motor until next summer when I can pop in a ZC. I dont really have the time or money to do it now. so simple fixes are good :) Thanks

    Oh yeah, also changed the plugs after the oil mess, so the plugs are new.
Draft saved Draft deleted

Share This Page