1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

92 accord vibration

Discussion in 'Accord' started by Frank Allen, Aug 12, 2008.

  1. Frank Allen

    Frank Allen New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 12, 2008
    Location:
    new caney texas
    recently had a new timing belt and balancer belt put on my accord, i am getting vibration when i am ecelerating when it passes through 2000 rpm and 3000 rpm,s when i complained about it the mech said it was so slight he couldnt make a call, he said i probly had bad engine mounts, i replaced all 4 and have the same problem, when running even speed its ok but coming up through the gears is when i can feel it in the steering wheel. question i have is how the car acts when the balancer belt is out of time a bit?? other than that it runs starts and drives great and gets great mpg. would like to get this problem resolved, please comment
    Frank Allen 1992 accord
     
  2. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    First thing I thought was engine mounts, I need rear one personally. Is there any kind of noise?
     
  3. caboose

    caboose USDM to the bone

    Messages:
    502
    Likes Received:
    18
    Joined:
    Aug 2, 2008
    Location:
    Hamilton, MI
    I'm assuming that this didn't happen before you brought it in, and started the first time that you drove it home from the repair shop.

    Otherwise, it's not going to be balance shafts.
     
  4. Frank Allen

    Frank Allen New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 12, 2008
    Location:
    new caney texas
    No noise, i noticed this problem when i picked up the car after timing belt replace ment, mech says it has to be mounts, i think its the balacer shaft belt since he made a lot of remarks like that woudnt cause the problem , he said he has had em come in broken and still running ok, somebody out there should be able to describe what the engine acts like when this bal belt is out of time. mech said he would tear it down again and check it but if its right i have to pay again, since im not sure im reluctant to do so. would like some input on this . all 4 mounts are new. front mont was bad , that stopped the vubration at idle in reverse that i was getting but did nothing for the higher speed problem . this is a nice car completely stock with low miles, would like to get it right
    Frank Allen
     
  5. caboose

    caboose USDM to the bone

    Messages:
    502
    Likes Received:
    18
    Joined:
    Aug 2, 2008
    Location:
    Hamilton, MI
    If it was me, I would go to the mechanic and tell him that you will make a deal with him, and either he can check if for free, or do something like you take it to another mechanic and have them check it out. If they find something else, you'll pay it, but if they find that it's the balance shafts, he has to pay.

    Also, I think that the vibration might be worse if they were out of alignment vs a broken belt.
     
Verification:
Draft saved Draft deleted

Share This Page