1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

92 Civic Fuel System Problem Questions

Discussion in 'Civic and del Sol - EG and EK' started by jaylo, Jan 7, 2007.

  1. jaylo

    jaylo New Member

    Messages:
    76
    Likes Received:
    0
    Joined:
    Dec 22, 2006
    I got a 92 civic hb with a d15b7 all stock. The car starts and runs great except when you put it in gear. It is an automatic and usually in the morning or the first time riding it throughout the day as soon as you put it in gear it bogs down like it isn't getting no fuel. If you press the gas it doesn't do anything and acts like it wants to die. I have to put it back in park so it can return back to normal idle and then rev it up and slam it into drive just to get it going. After you drive it a couple miles it runs fine and don't have that problem for the rest of the day. I checked the fuel pump and it comes on fine, changed the fuel filter and still does it. I am lost when it comes to fuel systems and would greatly appreciate anybody who may know why it does this. Thanks:confused:
     
  2. welfare

    welfare Ancient Member

    Messages:
    1,120
    Likes Received:
    9
    Joined:
    Apr 19, 2004
    Location:
    New York
    You may be loking in the wrong place, it sounds like a transmission problem to me. . . only works right after it heats up, take it to a tranny shop and see what they think.
     
Verification:
Draft saved Draft deleted

Share This Page