1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

92 DA w/b20, having issues...

Discussion in 'HYBRID -> ED-EF / DA' started by teglover805, Jan 31, 2010.

  1. teglover805

    teglover805 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 31, 2010
    I purchased a 92 DA with a b20 swap last week and have noticed that after warm up or a 15 minutes of driving the check engine light comes on. Also the idle, during warm up, is 1500rpm's. However, during normal driving, I'll come to a stop and the idle will be at 1200rpm's OR they will jump between 600-900rpm's. What's up with this? Is it the ECU, or possibly the distributor? I'm at a loss as to what the problem is. All HELPfull answer's are appreciated :D!
     
  2. FLounder

    FLounder power hungry VIP

    Messages:
    2,419
    Likes Received:
    137
    Joined:
    Jun 11, 2008
    Location:
    north palm beach, FL
    check and see what code or codes come up on the ecu. if you have a CEL, you will have a code. that will tell you where to start looking. look in the reference section on this site, everything you need to know about CELs.

    it is more than likely a problem with the IACV, or possibly he FITV if i had to guess.
     
    Last edited: Feb 1, 2010
  3. teglover805

    teglover805 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 31, 2010
    Thanks for the info mdpsEG. I'll have to do it this weekend and then post the codes I came up with.
     
Verification:
Draft saved Draft deleted

Share This Page