1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 Accord got my ECU codes HELP ME

Discussion in 'Accord' started by 93AccordEX, Oct 14, 2007.

  1. 93AccordEX

    93AccordEX New Member

    Messages:
    259
    Likes Received:
    4
    Joined:
    Jun 24, 2007
    93 Accord Help Needed

    Anyone with any ideas please help


    Car: 93 Accord EX



    ECU Code Returns:
    06 LED FLASH(s) 85-98 Accord
    ECT Sensor (Engine Coolant Temperature)
    defective circuit or unplugged / defective sensor


    08 LED FLASH(s) 85-98 Accord
    TDC Sensor (Top Dead Center)
    defective circuit or unplugged / defective sensor


    PROBLEM With car:
    When i go to start sometimes it would take about 4-5 seconds to start instead of the normal 1-2 seconds and the check engine light would come on

    BUT! while it was running if i reved it up and turned the key on and off quick it would go away and i would have no problems


    THE PROBLEM WITH THE LIGHT:
    The reason i need to figure it out is because when the light is on it has a safety to not let it rev past 3500rpm's

    THE CAR DOSENT LOOSE POWER its just like a rev limiter at 3500rpm's it doesnt just bog out at 3500

    If anyone knows a way to just unhook the safety rev limiter for now id love to know cause its killing me


    Update:
    Now that i thought about it the car did overheat for about 5 min's of running time before this started happening

    Update:
    iv taken the car too 3 shops and none have had an idea what could be wrong
     
    Last edited: Oct 18, 2007
  2. 93AccordEX

    93AccordEX New Member

    Messages:
    259
    Likes Received:
    4
    Joined:
    Jun 24, 2007
    .
     
    Last edited: Oct 18, 2007
Verification:
Draft saved Draft deleted

Share This Page