1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 civic D15z1 won't start

Discussion in 'Civic and CRX - EF' started by TrackSupra, Jan 12, 2013.

  1. TrackSupra

    TrackSupra New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jan 11, 2013
    I've had a read on this forum and know that this is a common problem but i thought i'd post mine anyway.
    The car will crank but will not start. There are no Ecu codes and the Ecu light works. There is fuel. No visible spark.
    There is battery voltage at the igniter.
    The secondar coil winding is 10k ohms the spec is 13k - 19k.
    The Ecu terminals A23 - A24 have less than 1 volt
    The loom has full continuity and no damage at all.
    I'm going to replace the coil and if the problem persists i will then replace the igniter, if the problem then persists i will replace the rotor and dizzy cap.
    If the problem still persists I won't know where to start. I don't have access to anything to test the fuel pressure but fuel is definitely being supplied and injected.
    I don't know how to test the TDC sensor but since the Ecu hasn't registered a code i don't think this would be faulty.
    How do i test it? What do you guys think i should do? :ph34r:
     
  2. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    TDC sensor is in the distributor. Most people just swap out the whole distributor and see if that works.
     
  3. fixed4 life

    fixed4 life New Member

    Messages:
    59
    Likes Received:
    1
    Joined:
    Oct 5, 2006
    Location:
    Haltom City TX
    Check your cap and rotor first. I had the same problem and the rotor screw had came loose and fallen out.
     
Verification:
Draft saved Draft deleted

Share This Page