1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 Civic HB O2 sensor help needed

Discussion in 'Civic and CRX - EF' started by Davem, Oct 4, 2006.

  1. Davem

    Davem New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 30, 2006
    Location:
    SW Florida
    I have a 93 civic cx hb with a b18b in it. Everything is smooth but the check engine light is giving me a 41 code. I am running the cx harness.

    I hooked up the O2 sensor following the directions from this site for a 1 wire to 4 wire but am still getting a 41 code. I am using a p72 and a bosch 4 wire.

    Any feedback would be great. Thank you.
     
  2. Davem

    Davem New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 30, 2006
    Location:
    SW Florida
    No one has any ideas on this? Here's what we followed from the swap articles section:

    Wires on 4 wire O2:

    WHITE: Signal Wire
    GREEN: Signal Ground
    2 BLACK: Both black wires are the heater circuit wires.

    Using a P28 ECU (and should work for most obd1 ecu's with 4-wire controls)

    Run O2 Sensor signal (white) To D14
    Run O2 Sensor signal Ground (green) to D22 (or any good Ground)
    Run O2 Sensor Heater Circuit Control (black) to A6
    Run the other black heater circuit power wire to (A25) or any good switched +12VDC source.

    (you may mix up the black wires... if car dies after it is warm/10-30 seconds, that's the first thing to swap over and troubleshoot.. theres no way to tell one from the other by looking at them)
     
Verification:
Draft saved Draft deleted

Share This Page