1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 Civic Lx won't start......please help

Discussion in 'Civic and del Sol - EG and EK' started by LtWilliamT, Mar 6, 2009.

  1. LtWilliamT

    LtWilliamT New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Sep 5, 2008
    Location:
    Akron Ohio
    Ok heres the story. Back in August my dads Civic broke around the cat and we had no time to fix it so we let it sit till Jan. When we fixed the cat, we tryed starting it and it wouldnt. We have sence changed the battery, starter, and got a dizzy from a junkyard that looks newer, but who really knos. It still doesnt start.
    When i turn the key the CEL light comes on, the fuel pump pumps, the light goes out, and then the main relay clicks like normaly. I ran the codes today and the CEL just stayed on......what does this mean? Please help, my dads tired of putting money into this car. Thanks
     
  2. haao13

    haao13 New Member

    Messages:
    529
    Likes Received:
    6
    Joined:
    Aug 19, 2007
    Location:
    PA
    have you checked to see if its getting fuel and spark?
     
  3. LtWilliamT

    LtWilliamT New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Sep 5, 2008
    Location:
    Akron Ohio
    we pulled out a spark plug and cranked it and my dad said he saw a spark
     
  4. haao13

    haao13 New Member

    Messages:
    529
    Likes Received:
    6
    Joined:
    Aug 19, 2007
    Location:
    PA
    have you checked for fuel?
     
  5. LtWilliamT

    LtWilliamT New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Sep 5, 2008
    Location:
    Akron Ohio
    you can hear the pump come on, and when we took out the plug it was covered with gas.
     
  6. govic

    govic New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Dec 30, 2008
    check your rotor to see if its not switched 180 degrees
     
  7. govic

    govic New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Dec 30, 2008
    or if your timing, and timing belt is good.
     
  8. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    you may have bad gas from siting dont listen to above the rotor only fits on one way and it dosent f-up just siting have you tried to get it to start on starting fluid ????
     
  9. govic

    govic New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Dec 30, 2008
    could the shaft on the dizzy be turned 180 degrees. wouldn't that make the rotor 180 degrees off?
     
  10. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    no govic the distributer only goes in 1 way can not be 180 out and one again this dosent happen just siting in the yard
     
  11. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    I would agree with the bad gas, another thing to look for is remove the fuel filter and see if that has gas, if it does then your getting fuel that far, if not, maybe cheap frozen fuel in the lines :(
     
  12. LtWilliamT

    LtWilliamT New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Sep 5, 2008
    Location:
    Akron Ohio
    I'm reviving my old thread, cause it still wont start. Ive taken the line off my the fuel filter and i was gushing out gas. I put 5gals of premium in and some sea foam. Replaced the sparks and wires................still nothing. Im seeing some dampnedd on top of tranny and where the tranny and engine meet....Could it be a bad head gasket? IDK, but im F@#$in tired of puttin money into it. PLEASE HELP! Thanks
     
  13. jiujitsuhonda

    jiujitsuhonda New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 23, 2012
    Dead threads everywhere!

    i've scoured the internet looking at threads similar to this one.. i have the same problem. but none of the threads ever have a complete answer.. they all just stop. short. with a couple wild suggestions... with no answers, no satisfied folks... is this just a problem that cant be fixed..

    i have all the same symptoms, replaced numerous things.. i will say that she fires up when she wants to (but she has left me in the dirt face down on EVERY important occasion since i got the car).. BUT when its starts.. it RUNS GREAT! if you turn it off directly after running, and start again it turns over... but leave it for more than an hour and its a crap shoot to get it started again..

    before me the car sat for approx 2yrs, i just bought the car a week ago, the "honda mech" and the friend who sold me the car checked the timing, did a full tuneup and head gasket (looks legit), since ive had the car we changed the fuel pump, the battery (interstate premium), checked and tested main relay, changed the ECU, worked out all the old gas from it sitting, put in full take of premium.

    this morning all i heard was a whirrrring noise.. no catching or turning. im losing it.. i need to get to work, im running out of money, and time.
     
  14. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Whirling noise sounds like starter.

    And welcome to the never ending search of threads that go unfinished or resolved. People are horrible about their results....they either sell it, forget to inform us or fix it and find the problem so silly that they are embarrassed to report in.
     
  15. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    ^ this post is so old...OMG!
     
  16. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    ^^^ I saw the old posts.

    jujitsuhonda wrote this morning so I thought I'd help.
     
  17. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    LOL I was just like wow... someone went this far back... lol I'd been lazy started a new one
     
  18. brendajason1

    brendajason1 New Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Aug 16, 2012
    I would say check the fuel pump relay but you said it's getting gas.
     
Verification:
Draft saved Draft deleted

Share This Page