1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 dx idle problem

Discussion in 'Civic and del Sol - EG and EK' started by rex187, Nov 4, 2010.

  1. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    i have a 93 civic lx with a d16y8 that is having a problem with the idle. i was just wondering if the brake booster could cause that? i don't think its the iacv cause i have tryed 2 used ones and 1 brand new one with no change in the idle. one thing i have noticed is that the idle problem seems to go away when my a/c is turned on and is at full blast(a/c has been removed besides anything under the dash). oh one more thing i don't know it this will help but i'm using a d15 intake manifold, d15 injectors and all other sensors on the d15 intake manifold. other than that i'm also running a p28 ecu
     
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    I would start to look into maybe a miss alighned Dizzy, also does the car stall out or start to sound better when breaks applyed??? Also check what the stock CC volume is for a d16y8 vs the d15? and D15 is kind of like? non vtec the JDM vtec model... I would say the intake mani shouldn't matter but just some ideas there... also when u drive the car does it drive funny or normal? cause if it dont I would say cars timming is a little off
     
  3. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    the car runs fine. nice and strong. so i do not think its a ignition problem. it kinda sounds like a vacuum problem. but i have check and checked the vac lines and every one is hooked up to the right places. as far as the brakes go it was just a thought, i've never had a brake booster go out so i don't know what the signs of that would be. the d15 i refereed to is the usdm d15b7 from a 1993 lx sedan that had at time of install 200,000+ miles on it. i'm using the same injectors and same throttle body from that d15b7.... part of me thinks my problem is the fast idle thermostat. but the only way to buy that is to go to honda and its like $140.... the engine is a usdm d16y8 from a 98 ex coupe(obd-2a) with auto transmission. i'm using the usdm s20 5speed with oe spec clutch, fidanza 7lbs flywheel and oem open diff. the ecu is oem obd-1 p28. i have the obd-2a p2p and jumper harness.
     
    Last edited: Nov 5, 2010
  4. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    when i play with the dizzy the idle problem is still there. just raises rpm's close to 1500 then drops to almost 1000rpm's. could idle be a bad alt cause my idle problem? i did have a problem with my grounds but i fixed that. now my lights are dimming when i down shift and my dome light wont turn off when in the auto setting.
     
Verification:
Draft saved Draft deleted

Share This Page