1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

93 Lude with H22a Swap Issues HELP!

Discussion in 'Prelude' started by 92PreludeawsH22a, Apr 6, 2007.

  1. 92PreludeawsH22a

    92PreludeawsH22a New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 24, 2007
    Location:
    Az
    I bought a 1993 Honda Prelude (believe it's an si) with the original motor and an H22a put into it. I am having way to many problems! It came equipped with aws (all wheel steer). Some times it works and sometimes it doesn't. Same with the motor some days it runs like a demon from hell and others i would do better by pushing it. Does any one have any ideas? Please help
     
  2. SmoothRigoletto

    SmoothRigoletto SmoothRigoletto

    Messages:
    55
    Likes Received:
    0
    Joined:
    Jan 20, 2007
    Location:
    Charlotte, NC
    what exactly are the symptoms. does it not start? does it run slow? idle problems? spark plug/distributor issues?
     
  3. 92PreludeawsH22a

    92PreludeawsH22a New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 24, 2007
    Location:
    Az
    I got it running finally. It still likes to miss at higher rpm's. The aws steer light comes on whenever it wants and is not consistent. I'm thinking I need to have the computer tuned for the motor since it isn't stock. Also the third brake light burns out as soon as you put a new bulb in it. It has over size cams in it and the head has been milled and ported. It runs like crap when I first start it until it warms up. Any Ideas?
     
  4. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    it sounds like it needs to be tuned. what software are you using?
     
  5. 92PreludeawsH22a

    92PreludeawsH22a New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 24, 2007
    Location:
    Az
    I'm currently not using any software. After all the electrical problems that were just fixed, the car has literally been on the road for five days now. I've had it for six months.
     
  6. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    you should get some software to tune that bitch with espically since you have cams, and some headwork.

    check your plug wires as well. those could be part of the problem
     
Verification:
Draft saved Draft deleted

Share This Page