1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

94 civic question!

Discussion in 'Civic and del Sol - EG and EK' started by Akwhite18, May 13, 2007.

  1. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    Yes i have a 94 honda civic sedan that had a D15B7 in it.. few weeks back i put a B16A in it. it runs ok i guess. other then i have a CEL.. thats causing me to run in limp mode. i tried pining the plug to count the flashes to kinda narrow it down. but im not gettin anything but endless long flashes over an over same time between each flash. anyone have any helpful info? anything would be great thanks!!
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    bad dizzy mabe
     
  3. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    sorry Ahh but dont know what a dizzy is could you be more specific please.
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
  5. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    that would cause me to get just endless long flashes when i pin the plug?
     
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    well im not sure but it will cause it to be in limp mode,,as for the endless flash my crx did that and it was a bad distributor, but yours is a 94 civic so im not sure
     
  7. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    im sure you know more than me.. but i just thought if it was the dizzy the car would run like crap. it still runs fair though.
     
  8. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    well if its the dizzy and its in limp mode it will run fine up to about 3000 rpm and it want go over that
     
  9. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    well the car is hitting the red line at 7K instead of 8200.. if that helps any?
     
  10. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    oops im searching a little
     
  11. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    my motor is a jdm b16a not a b18
     
  12. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    did you ever fix your knock sensor
     
  13. Akwhite18

    Akwhite18 New Member

    Messages:
    71
    Likes Received:
    0
    Joined:
    Apr 9, 2007
    Location:
    Mobile alabama!
    no im working on it tomorrow. i was just in here trying to find out why i could not get a code.
     
Verification:
Draft saved Draft deleted

Share This Page