1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

94 eg d16z6 half clutch pressure

Discussion in 'Civic and del Sol - EG and EK' started by bannacrx, May 23, 2010.

  1. bannacrx

    bannacrx New Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Oct 12, 2006
    (reposting here. put in wrong forum. sry bout that)

    hi ive been having some issues with my transmission and clutch for a while.

    i finally swapped out my tranny and got one that works, and also bought a brand new slave cylinder and master cylinder.

    before i replaced the slave and master, for about a year i couldnt get full clutch pressure no matter how much i bled the clutch.

    i replaced the slave about 4 months ago, and i replaced the master yesterday.

    i will say for reference that i did NOT bench bleed the master. it was late at night and i couldnt find a tube to use.

    so i started pumping the peddle after i put it on, i watched tons of bubbles pop up thru the resivuor (sry cant spell). eventually the bubbles stopped. so i started bleeding thru the slave cylinder. it took me 30 mins of bleeding before i managed to get some air out of the line to get about half my clutch pressure.

    now no matter what i do, if i take the bleeder out and gravity bleed, if i bleed normal thru the slave cylinder, i cant get ny more air or clutch pressure.

    when i open the bleeder valve, nothing comes out, but if i normally bleed it, fluid squirts out like normal.

    help please. thank you. ive spent too much time and money to not get my civ running b.c of this. any help is appreciated
     
  2. three4dale

    three4dale New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    May 18, 2010
    check if the flex line is soft,, you can loose preassure through soft hoses but its very rare...
     
  3. bannacrx

    bannacrx New Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Oct 12, 2006
    the flex line from the master to the resivour or to the slave?
     
  4. bannacrx

    bannacrx New Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Oct 12, 2006
    bump. need help please
     
  5. 21reese18

    21reese18 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Oct 8, 2008
    im haveing the same freakin prob dog. my break fluid was black and i cant get my clutch just dont have any pressure
     
  6. bannacrx

    bannacrx New Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Oct 12, 2006
    hey i managed to just adjust the part that attaches to the peddle b.c its on threads back far enough to get pressure after bleeding for a while. seems to be working fine. im sure its not good for the seals in the master though.

    21reese the first thing i would do is flush the fluid if its black. thats the first thing i did.
     
Verification:
Draft saved Draft deleted

Share This Page