1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

94 LS Wont Start...Help

Discussion in 'General Tech and Maintenance' started by ef9civicgen4, Feb 3, 2005.

  1. ef9civicgen4

    ef9civicgen4 Senior Member

    Messages:
    603
    Likes Received:
    0
    Joined:
    Apr 15, 2003
    Location:
    Independence MO
    its a 94 integra ls with zero mods. we were driving it a half an hour before it died. then we parked it for 20mins or so then we started it and made it up the street, then when we took off it bogged really bad, and died moments later.

    there were no odd sound. we have a strong spark and its gettign gas, the pump is kicking on, the plugs are new...but still no fire. im lost guys...someone help or suggest something.
     
  2. Punisher

    Punisher Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Jan 3, 2005
    Failing igniter module? Same experience once, had to call tow. The rpm needle also acted up with it.
     
  3. ef9civicgen4

    ef9civicgen4 Senior Member

    Messages:
    603
    Likes Received:
    0
    Joined:
    Apr 15, 2003
    Location:
    Independence MO
    well we have a grs dizzy we swapped eveything out of. then we checked to see if we had spark, and we did. so we have spark and fuel, but she wont start.
     
  4. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    I also had a similiar problem. It turned out to be two things. Dirty fuel lines and filter was the bog down problem. The starting problem turned out to be the starter.
     
Verification:
Draft saved Draft deleted

Share This Page