1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

95 accord vtech

Discussion in 'Accord' started by trunemesis00, Apr 10, 2007.

  1. trunemesis00

    trunemesis00 New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    i have a 95 accord came to a full stop at a red light sat there for bout 5 sec when the timing belt broke of course the balance belt went and the water pump and for sum strainge reason so did the power steering pump so i started to fix it replaced the timing belt the balance belt and water pump put it al back together and now the car has a miss fire at idle . i checked the timing 3 times took all apart 2 times just to make sure i dint miss anything and nothing the car runs great with more power then before take off is beautiful but still that misfire at idle and sumtimes u can feel it at high rpm's did compression test and all good cylinder 2 when i remove the spark plug wire looses power but not enough to turn the car off like all the others any ideas out there or toughts.....please help.....
     
  2. hondaburner95

    hondaburner95 Banned

    Messages:
    488
    Likes Received:
    0
    Joined:
    Feb 4, 2007
    Location:
    va
    well i know that if you were a tooth off on the timing it wont start nor stay running , so the timing isnt yor problem, really sounds like you got a firing problem somewhere ,

    cant be anything with the distributor because your getting fire to the wires to start, but if one wire is bad it will cause the motor to lag at top end and at idle. look at the spark plugs very close , they have been know to crack and arch off else where instead of the cylinder

    replace the cap , button, wires , and plugs, not much money and most likely will fix your problem
     
  3. trunemesis00

    trunemesis00 New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    thanx for the info i checked the plugs 1 was a bit cracked changed it but still misfire at idle it got better but still there put new wires cap and rotor and nothing im thinking i bent a valve but compression is gud....
     
  4. hondaburner95

    hondaburner95 Banned

    Messages:
    488
    Likes Received:
    0
    Joined:
    Feb 4, 2007
    Location:
    va
    well i know for sure that if you got a bent valve there will be a knockin noise from the top of the motor , misfiring has to be coming from the firing or timing , have you checked the timing with a gun , and did you check the gap on the plugs you installed , did you replace all 4 spark plugs or just the one
     
  5. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    Could be an injector misfiring. I don't know why a belt breaking would cause this, but it's worth looking into if all else fails.
     
  6. hondaburner95

    hondaburner95 Banned

    Messages:
    488
    Likes Received:
    0
    Joined:
    Feb 4, 2007
    Location:
    va
    a good way to check the fuel injectors is get a mechanics theithoscope, or how ever you spell that , ( hearing thingy ) lmao local parts store should sell them or some even rent them out, do what i do , buy it , use it , return it ,!!!
     
  7. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
  8. hondaburner95

    hondaburner95 Banned

    Messages:
    488
    Likes Received:
    0
    Joined:
    Feb 4, 2007
    Location:
    va

    glad someone can spell around here !!!lol
     
  9. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
  10. hondaburner95

    hondaburner95 Banned

    Messages:
    488
    Likes Received:
    0
    Joined:
    Feb 4, 2007
    Location:
    va
    you know im still trying to figure out why the hell every belt on the car went at on time , the only thing i can think of is that when one went it kinda of took them all out , but ive went through a few timing belts but never took any other ones out , ??????????????
     
  11. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    Did you have a timing belt cover? That is the only way I could see a timing belt breaking along with every other belt. Seems strange if they all went at once and had nothing in common
     
    Last edited: Apr 16, 2007
  12. trunemesis00

    trunemesis00 New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    actually timing belt went balance belt water pump and sterring pump weird huhhh but i replaced all the plugs and gaped them theres no actual problem with the car it runs great but at idle it misfires and the motor vibrates like crazy i had 3 places check the timing they all said its gud so im lost ...
     
  13. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    You could also check for a vacuum leak. This will affect a car at idle, but seem to go away with rpm (vacuum is not a factor with higher rpm and acceleration). This would create a rolling idle at lower rpm, which could be causing a shaking of the engine, due to engine almost stalling. I am not really sure exactly what you consider a misfire...a big vacuum leak could cause a lean misfire due to unmetered air entering the system, but I don't know if your car would idle at all with that big of a vacuum leak. Did you try to start your car when the timing belt broke? That may have bent a valve somewhere, but you would hear a knock if you had bent one (compression test). Again, I say check your injectors...if you have a clogged or a stuck open injector a misfire may occur (either/or).
     
  14. vw_killer

    vw_killer New Member

    Messages:
    47
    Likes Received:
    0
    Joined:
    Feb 20, 2007
    Location:
    wakefield
  15. trunemesis00

    trunemesis00 New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    am taking it apart friday and checking the valves i have a head off a 00" but im not sure if it will fit my block if it does ill just swap heads if not ill change the valves..
     
  16. trunemesis00

    trunemesis00 New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    by the way i know is spelled vtec i added the h for Help cause i need help
     
  17. shelly

    shelly New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 25, 2008
    i need help my honda accord is only firing from 2 cylinder what can i do to fix it
     
  18. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Seriously?

    Start your own thead dude...don't bring back old stuff from a year ago...
     
  19. calmfornow

    calmfornow System Failure Racing

    Messages:
    210
    Likes Received:
    3
    Joined:
    May 24, 2007
    Location:
    Zionsville, pa
    check you head, most of the time when your timing belt snaps your head goes to shit, happend to my friends 93 accord just 3 months ago
     
Verification:
Draft saved Draft deleted

Share This Page