1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

95' ex: D16z6 misfire?

Discussion in 'Civic and del Sol - EG and EK' started by pooksy64, Nov 20, 2009.

  1. pooksy64

    pooksy64 RidetilldeathdousparT

    Messages:
    148
    Likes Received:
    1
    Joined:
    Jul 18, 2008
    Location:
    HOUSTON tX
    hey yall have not been on here ina about two years, anyway need help on this misfire, its kickin my ass.

    car will misfire @ idle and misfire up to 3K rpm, frm 3100rpm to redline it wont misfire at all.

    -tried spark plugs & wires
    - wired in new cmp sensor & TDC sensor
    -changed out pcv & hose <--was cracked causing a vacuum leak. fixed that.

    any other thoughts thx in advance
     
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Bad dizzy, dizzy timing is out of timming. I would also maybe try swaping your ECU with a freinds... just some simple thoughts
     
  3. pooksy64

    pooksy64 RidetilldeathdousparT

    Messages:
    148
    Likes Received:
    1
    Joined:
    Jul 18, 2008
    Location:
    HOUSTON tX
    Tried a diff ecu. same result. Set stock ign timing. Timing belt im thinking next. Most timing belts I have changed that had a misfire problem. The misfire was continous through out the whole rpm range on those cars.

    idk about it being a sensor(MAP/TPS/IAT) because the car is throwing no codes at all. if one sensor was not reading right or missreading voltage, through the drive times the ecu would have tripped the chk eng light
     
  4. Mr JDM

    Mr JDM New Member

    Messages:
    99
    Likes Received:
    1
    Joined:
    Dec 29, 2009
    Location:
    Buffalo, NY
    a missfire may not set off a CEL light. try changing out dizzy or setting cyl 1 to TDC and adjusting timing on dizzy to match. make sure your whole rotating system is correct
     
    1 person likes this.
  5. Mr JDM

    Mr JDM New Member

    Messages:
    99
    Likes Received:
    1
    Joined:
    Dec 29, 2009
    Location:
    Buffalo, NY
    there should be two lines on your cam gear that go flush with your head and the UP mark at the top. then the crank has a white line that you match up with the timing cover
     
  6. JDMEK433

    JDMEK433 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jan 20, 2011
    I'm having a really bad misfire problem, but i'm throwing codes (P0302, P0303, P0304, and P1300). Even when it's not running THAT bad the codes are thrown. Do you notice a significant lack of power while driving (on the highway for example)?
     
Verification:
Draft saved Draft deleted

Share This Page