1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

95 Honda Accord Trouble Code 16

Discussion in 'Accord' started by andreahud, Apr 24, 2009.

  1. andreahud

    andreahud New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Mar 26, 2009
    OK, so I'm back. LOL My niece is having problems with her 95 Honda Accord. Idle is erratic and it sounds like it's running on 1 & 4 cylinders but 2 & 3 seem to be firing but not working, like it's missing. Code 16 from ECU. She's had the injectors all replaced and still getting this code, any ideas, where to go from here? Thanks.

    Andrea
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    bad ecu maybe. check the fire going to them
     
  3. andreahud

    andreahud New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Mar 26, 2009
    checked the firing.....bad ecu? But if it's not running right, the ecu should be giving a code? If all injectors have been replaced, could it be the injector circuit and if so, where is it? Also, forgot to mention, the CEL is not coming on when the car is started. Only flashes code when scanning the ECU (1 long 6 short)
     
  4. Hondadude141

    Hondadude141 ¿pɐǝɥ ɹn ɥʇıʍ uıop nɥɔʇɐʍ

    Messages:
    2,621
    Likes Received:
    108
    Joined:
    Jul 17, 2007
    Location:
    TX
    I would start by looking at your main relay, I had this problem not too long ago and thats what it turned out to be, all I had to do was resolder the points and hook it up again and poof it was fixed.
     
  5. andreahud

    andreahud New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Mar 26, 2009
    This may be a stupid question, but where is the main relay and are there more than one "main" relays for certain aspects of the system? Thanks.
     
Verification:
Draft saved Draft deleted

Share This Page