1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96 Accord Starter Issue

Discussion in 'Accord' started by vchat, Sep 11, 2007.

  1. vchat

    vchat New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 11, 2007
    My starter recently went out a while back. Got a reman. replacement for my vehicle. I installed it in the reverse order of removing it. When i went to turnover the engine, i can hear the starter teeth grinding the flywheel. It grinds the flywheel before it even turnsover. It wasn't doing it before when the old starter was on the engine. I took the starter back and got another one to see if the problem persist. Problem still there. ANy ideas on whats going on? Do i need to shim the starter??? Im going crazy. flywheel teeth looks good.
     
  2. vchat

    vchat New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 11, 2007
    ??
     
  3. cbr2car

    cbr2car New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 25, 2007
    solenoid

    its a guess from experience but...........

    sounds like a starter solenoid problem to me,
    (if honda use them on thier starters)

    i very much doubt you would need to shim the starter motor, and if your sure its 100% right positionwise and your flywheel teeth are ok all the way round, it could only really be the solenoid not engaging the starter dog properly.

    if the replacemet you got is a reconditioned unit, id suggest taking it back and telling them the solenoid is faulty.

    hth
     
Verification:
Draft saved Draft deleted

Share This Page