1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96 Accord w/ H22A Swap (OBD1)

Discussion in 'General Tech and Maintenance' started by 96Hybrid, Oct 19, 2006.

  1. 96Hybrid

    96Hybrid New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Oct 1, 2006
    Hi,

    I just recently put an h22a into my 96 accord. The egine came out of a 1994 Honda Accord SiR. It came complete with engine, tranny, ecu, tcm, engine harness, alt, ps, ac, distributor. This motor has an internal coil. My car had an external coil. I did all the wiring correctly and triple checked to make sure all the colors are matched up perfectly. They were soldered and heat shrunk. The only problem I have now is that the car cranks over and gets air and fuel but no spark at all.:confused: I have checked the timing and its good. I am using the distributor that came on the motor. I was thinking the ignitor was bad. Any one with some info would be greatly appreciated. Thanks. Oh the ecu harness was made by rywire and all the wires are connected as well. Thanks
     
  2. Skeeter7424

    Skeeter7424 1320 newbie...

    Messages:
    17
    Likes Received:
    0
    Joined:
    Oct 17, 2006
    try throwing another distributor in it. it sounds like that's whats bad.

    ...skeeter...
     
  3. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    check the coil. if its not getting power it may be bad so make sure that the wire that feeds the dist is getting power because if it is not then there is your problem. i had this same prob when i swapped mine but i gave up and made the car internal coil. i got it to go on the external but i kept having troubles. so make sure that the coil and dist. are getting power.
     
  4. Naz

    Naz Mach 5

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 26, 2006
    Location:
    New Yoooork
    Help! H22a Swap Won't Start

    Hey alll,
    man i just swapped a h22a into my 95 accord lx, i got all the worring and everything done, and when i try to start the engine it cranks but doesn;t turnoever(start), i checked the distributor and its getting poeer and so is all the spark plugs,a nd the fuel line is getting fuel, i dunno why its not starting, any help would be much appreciated. one thing mi was thinking if myabe the injecters are blocked up, buit i was told that it was highly unlikely, i changed the fuel filter before the swap. thanks for any help or info.
    nAZ..
     
  5. XIFORCE1

    XIFORCE1 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 1, 2006
    well i had a belt a/c & alternaror that partly shredded and ciUt my crank sensor WIRES on a f22b and it did the same thing so look at ur wires check for juice A SHORTED OR GROUNDED WIRE around your coil/distributor [i swaped out the coil and distributor from 1 of my other 97 accord and still nothing bo spark @ plugs and was the timing wire sensor cut * I'm trying to swap a h22a obd1 to a obd2 96 accord auto also i sure could use your help if you don't mind? isn't there a ecm ecu fuse?
    XIFORCE1/JAMES
     
  6. XIFORCE1

    XIFORCE1 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 1, 2006
    WOW I just saw the date what was your problem?
     
  7. Naz

    Naz Mach 5

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 26, 2006
    Location:
    New Yoooork
    h22a wouldn't start

    hey thanks all for the info and advice, it was the injectotrs and distributor, car is running perfect, all i gotta say is maaaaaaaaaaann i looove Vtec. thanks again naz.
    95 Accord Lx
    H22A OBD1
    empty cat, headers, widepipes.
    240 hp.
    17 inch wheels,
    and kit
    pics comming soon
    Loving it
     
Verification:
Draft saved Draft deleted

Share This Page