1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96 ek hatch with b18c1 obd 2a gsr swap

Discussion in 'HYBRID -> EG-EK / DC' started by pnoytegn707, Nov 3, 2006.

  1. pnoytegn707

    pnoytegn707 Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Apr 14, 2005
    Ok guys i have 96 ek hatch with 97 usdm gsr swap. Right now i have CEL ,which is annoying the hell out of me. COde is secondary o2 sensor. SRS light stays along with cel stays on all the time since i have momo steering wheel . Wiring is correct for o2 sensor. Im running a p72 obd 2 gsr ecu too. I went to jump code with pin and cel stays on but the srs light blinks long pause blinks then again, Whats wrong? So i have also p72 obd 1 ecu plug that baby in with jumper harness and Bam CEL still on along with srs. I try to jump code once more and does the same thing with obd1 ecu. Before when i bought the car the ecu didnt throw codes, which was obd 1 , im not sure if it was chipped. But stupid me went and sold the obd 1 ecu, not sure if p28 or p72,. I sold my old obd 1 ecu because i was trying to use my ob2 one to get my car ref and ended up stuck with it and the CEL. SO i purchase a obd 1 p72 virgin and is throwing CEL> Please help guys, Car runs fine with CEL, just want this cel gone. Im thinking maybe i need my p72 chip have something disabled. Please help guys.
     
  2. pnoytegn707

    pnoytegn707 Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Apr 14, 2005
    Come on honda gurus. Im not worried about srs, just the cel. What the hell is wrong? Wires all connected properly. Could it be my ecu? i
     
  3. pnoytegn707

    pnoytegn707 Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Apr 14, 2005
    i Have 97 usdm gsr motor btw on my 96 ek hatch
     
Verification:
Draft saved Draft deleted

Share This Page