1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96 Ex shooting fire

Discussion in 'General Tech and Maintenance' started by DwnShftPrincess, Apr 1, 2005.

  1. DwnShftPrincess

    DwnShftPrincess Senior Member

    Messages:
    272
    Likes Received:
    2
    Joined:
    Oct 6, 2004
    Location:
    Orangeburg, SC
    I just got my car back and I had a problem with my catalytic converter and come to find out it was clogged. We cut it off and now its loud as hell, but the only problem now it that everytime I shift down to 3rd going around 70-80 fire shoots out of my muffler. And my car seems to have lag in it, can anyone explain what the hell is going on??????
     
  2. lude9593

    lude9593 Senior Member

    Messages:
    298
    Likes Received:
    0
    Joined:
    Jul 13, 2004
    Location:
    Mt. Pleasant, NC
    too much fuel??? i don't know why it'd start doing that after taking the converter off. mayber it was clogged b/c you're running pretty rich and now that it is off, that extra fuel is combusting in the exhaust.
     
  3. DwnShftPrincess

    DwnShftPrincess Senior Member

    Messages:
    272
    Likes Received:
    2
    Joined:
    Oct 6, 2004
    Location:
    Orangeburg, SC
    SO how do i fix that without taking it to a shop thats going to charge me a mortgage payment?
     
  4. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    resetting ecu?
     
  5. erikespo

    erikespo Senior Member

    Messages:
    542
    Likes Received:
    0
    Joined:
    Aug 16, 2004
    Location:
    Western New York
    Also is your ECU chipped? If so who chipped it? or was it an EBay chip?
     
  6. DwnShftPrincess

    DwnShftPrincess Senior Member

    Messages:
    272
    Likes Received:
    2
    Joined:
    Oct 6, 2004
    Location:
    Orangeburg, SC
    WEll when I had another motor installed everything on it was pretty much stock, the guy just did a regular swap. I never got a chip installed it just started doing it like 5,000 miles after the new motor was in. How do you reset your ECU?
     
  7. UDT

    UDT Senior Member

    Messages:
    2,015
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    california
    is the car throwing any codes?
     
  8. DwnShftPrincess

    DwnShftPrincess Senior Member

    Messages:
    272
    Likes Received:
    2
    Joined:
    Oct 6, 2004
    Location:
    Orangeburg, SC
    Only the check engine light and the abs
     
  9. lude9593

    lude9593 Senior Member

    Messages:
    298
    Likes Received:
    0
    Joined:
    Jul 13, 2004
    Location:
    Mt. Pleasant, NC
    pull that code and see what it is...could lead you to the answer.
     
  10. stivic

    stivic Member

    Messages:
    126
    Likes Received:
    0
    Joined:
    Sep 13, 2004


    Yeah after my swap it began to lag a little and when shifting to a lower gear at a high rpm flames came out of my pipe too, nothing was wrong with my cat though i pulled the code and it was code 7 which for me was the TPS (throttle position sensor) i replaced that and havnt had any problems sense
     
  11. DwnShftPrincess

    DwnShftPrincess Senior Member

    Messages:
    272
    Likes Received:
    2
    Joined:
    Oct 6, 2004
    Location:
    Orangeburg, SC
    that sounds like my problem to, so i'll see what codes its shooting then i'll go from there. Is there an aftermarket one or is the oem one just as good?
     
Verification:
Draft saved Draft deleted

Share This Page