1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96' si (2.3) to 95' (2.3)

Discussion in 'HYBRID -> BA-BB /CA-CD' started by dirtylilhonda, Feb 18, 2008.

  1. dirtylilhonda

    dirtylilhonda New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2008
    :confused:i have a slight problem. i have put a 95' h23 into my 96' si. i used a jumper harness and swapped to the obd I ecu. i put everything from my 96' motor onto the 95'. not heres the problem. everything seems to be working correctly, as far as i can tell except it will not fire a lick. i've bought a new coil and even swapped a working distibutor from a h22.( i don't have that on anymore, now its back to the original.) i can't get it to fire. i haven't had the car for about 8 months so i don't remember everything but i know i double checked the ground. i jus got it back and i was wondering if anyone could throw me a bone here cause i'm stomped. thanks guys.
     
  2. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    are you getting fuel and spark?
     
  3. dirtylilhonda

    dirtylilhonda New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2008
    its beena long while since i'll looked at it but i think it was getting fuel.. i'm pretty sure it was, atleast to the fuel rail.
     
  4. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    id make sure you are getting spark
     
  5. dirtylilhonda

    dirtylilhonda New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2008
    i know for sure there is NO spark. that is my problem. i can't figure out why it won't fire.
     
  6. powerdriverh22

    powerdriverh22 Senior Member

    Messages:
    825
    Likes Received:
    2
    Joined:
    Jul 21, 2005
    Location:
    spfld, mo
    did the original motor have an internal or external coil? and is the h23 internal coil?
     
  7. dirtylilhonda

    dirtylilhonda New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2008
    its the same motor jus a year older. o.g. was 96 now i have a 95 in it. i jus got the block and head. i used all part from my o.g on the new motor so that i wouldn't have to replace the wiring harness. then swapped to a 95 ecu so that it eleminates the crank angle senor.
     
  8. dirtylilhonda

    dirtylilhonda New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2008
    any help at all? i can't figure it out. am i the only one who has ran into this?
     
Verification:
Draft saved Draft deleted

Share This Page