1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

97 B18B1 into a 92 CX, extra plugs...

Discussion in 'HYBRID -> EG-EK / DC' started by AllMotorSi, Feb 5, 2004.

  1. AllMotorSi

    AllMotorSi Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Aug 2, 2003
    Ok, well i guess to start out with the car is a 92 CX that i picked up cheap with a locked up motor. I ordered an LS motor from a local shop. When it got here it was an OBD2 motor instead of the OBD1 i thought i was getting. I didn't want to wait, so i went ahead and took it home. Well now the motor is in the car and i have 3 extra plugs. 2 of them are right next to the Vehicle Speed Sensor. One is a 3 pin plug with 2 wires in it and the other is a 2 pin plug with 2 wires in it. The other plug is up kind of close the the slave cylinder. It's also a 2 pin plug (its not the reverse sensor, it's already plugged in). When i looked at where the engine and trans bolt together, they don't look like they belong together. One looks slightly cleaner/ lighter color than the other. Is it a possibility that it's an automatic long block with a manual tranny slapped on there? I haven't gotten everything finished yet on the swap to start it and see what CEL's it has, but just wondering if anyone could shed any light on this.

    Also, just wondering what i need to do with the vaccum lines that ran to my TB on my old motor since the new LS does not have any place for them. It looks like they go to the charcoal canister for emissions. Thanks in advance.
     
  2. Incredib1e

    Incredib1e Senior Member

    Messages:
    272
    Likes Received:
    0
    Joined:
    Dec 23, 2003
    Location:
    New Jersey
    Just wondering where did you get the 97 ls motor. And how much did you pay for it? Let me know thanks a lot.
     
  3. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    ^^Start your own thread, motors are easy to find.

    Sounds like it could have been auto, and if the harness is from a newer model auto you'll have the lockout plug, probably cruise control, may a second o2 plug.
     
  4. AllMotorSi

    AllMotorSi Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Aug 2, 2003
    Ok, yea it's an auto longblock with a manual trans slapped on it. I ended up just modifying the cx harness to use with the swap. I'm going to get a pair of manual cams at the place I bought it from for free. They didn't know that it was an automatic long block when they got it. Anyone have any ideas on how much of a difference the auto vs maual cams are? Thanks.
     
  5. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    The JDM B18B had the same PS rating on the auto and the manual, so you shouldn't have to replace anything. Only the auto vtec motors came weaker in Japan.
     
Verification:
Draft saved Draft deleted

Share This Page