1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

97 ek w/ JDM GSR swap, Vibrations???

Discussion in 'HYBRID -> EG-EK / DC' started by 97DXcoupe, Mar 18, 2008.

  1. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    EDIT: SOLVED READ POST MADE 5-28-08, page 2



    just recently had my 97 civic dx coupe swapped with a obd2 (sorta?) gsr. i got all my swap stuff from Hmotorsonline and it was the COMPLETE swap. Mounts, linkages, wiring, ecu, new axles.. everything.

    Well, i just got it all put in and when i got there to pick it up they had not finished it yet so i hung out till 1am till it got up and going. When i left to get it home, as soon as i started driving away, there was a vibration that seemed to be like a bent rim to me. Mind you im a technically oriented guy and im not affraid of ANY sort of work on a car, and im capable of fixing anything on a car.. as long as i know what it is... LOL

    well this vibration im getting is really light in 1st, strong in 2nd and 3rd then light in 4th and even lighter in 5th. I was told by the shop it was probably caused by my Fidanza 7.5lb flywheel being that it was new it was "chattering" .. well i swapped it out back to stock this weekend and STILL have the same problem...

    i was thinking (and still am) that its gotta be the axels.. but these things came brand new, still in plastic, with the swap. They wrapped the engine and other stuff up real good so i dont see how they could have gotten bent or anything like that. but.. that seems like the only thing i can come up with.

    The engine runs fine, no misses, codes, or backfiring or anything like that. i hauls ass actually... just the other night while i was cleaning the clock out of a real USDM integra GSR, the vibrations finaly got to the tranny and it spit out 2 bolts but the tranny case did not seperate and it didn't grind or get damaged in way.

    SO... i really wanna get this taken car of before the vibrations really reak havoc with my drive-train. i got alot into this tihng and its my daily driver.

    HELP!:confused::confused::confused:
     
    Last edited: May 29, 2008
  2. Lee7pcNOOb

    Lee7pcNOOb New Member

    Messages:
    176
    Likes Received:
    3
    Joined:
    Sep 6, 2007
    Location:
    Arlington
    you torque all of your mounts to spec? how long have you been driving? you might want to retorqe you mounts.
    i swapped into an 97 ex, had that problem sorta, but i added upper front and rear strut braces new suspension etc.... and no more vibration. A little vibration is ok though that motor wasnt specifically engineered for that car.
     
  3. |Chaz|

    |Chaz| Well-Known Member VIP

    Messages:
    6,125
    Likes Received:
    253
    Joined:
    Jul 4, 2007
    Location:
    Washington
    I would probably say to check your mounts. See if everything is bolted in good and tight. The shop might have forgotten to tighten them down since they were probably in a hurry with you breathing down their necks.
     
  4. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    nah i checked the mounts. this is only when im pressing on the gas even just a TINY TINY bit but most notice able to with standard driving.

    i wasnt breathing down their necks. they told me to bring it in on wednesday night and it would be done by friday night.. they didnt even start on it until friday afternoon.. had it done saturday night at 1 am... and there was tons of mistakes/errors/cheesy routing of wires and looms/and didnt put the stuff in they billed me for. but, it was their fault they didnt work on it when it was supposed to be and they pretty much last minute did everything. oh well. it goes back in wednesday night and they will have it till saturday again to get the rest done and the dyno tuning done as well.

    i felt bad for them staying late.. i told them to keep it till tuesday but they insisted on finishing it up on time.
     
  5. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
    i have a 99 dx with the same problem i think it's my rear tranny bracket but i'm still trying to figure out a couple other things to
    let me know if you get it right and i'll let you know if i find anything you might be missing
     
  6. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    interesting... 2 dx's with the same problem.. did you try swapping out the axles for new ones yet?

    that is first on my list.

    man im missing having the fidanza flywheel on there, doesnt quite seem to accelerate as fast as it did when i first got it. I did just kill an old baracudda that was rodded out a little. i got em off the line and pulled about 6 car lengths on him and he just sat back there and never caught up. best part was.. he did 3 ricer flybyes on me till i finaly got to where i was going. him and all 3 of his buddies in his car all were trying to talk shit and call me a ricer.. i just smiled and kept going. it was great :D
     
  7. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
  8. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
  9. killercannible

    killercannible Senior Member

    Messages:
    633
    Likes Received:
    2
    Joined:
    Jul 17, 2005
    Same problem in my 97 ex, its a combination of mounts and bad axels. The drivers side mount is a terrible design, not good for dampening vibration, swap it out for an aftermarket one. For the rear and the tranny get inserts that will help.
     
  10. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    If you are using oem mounts, or inserts than it shouldnt vibrate. Solid mounts, like the Hasport ones vibrate a lot. A fucked up flywheel will cause vibrations, an unbalanced crankshaft, damaged crank pulley and/or assembly will cause it as well. Poor installation may also play a part in your problems. I doubt its your axles, unless they are severely bent but even then, you would notice is in any gear at just about any speed.
     
  11. killercannible

    killercannible Senior Member

    Messages:
    633
    Likes Received:
    2
    Joined:
    Jul 17, 2005
    Actually a fucked up flywheel will only be felt in first gear, going from zero to something. An axel on the other hand(they will almost never be bent except under extreme tourque conditions) will cause vibration if they are overly worn. However once you are up to speed you should only feel a slight vibration which is why i lean towards your mounts causing the vibration, After market mounts are good just make sure you do not over tighten them because that will cause excessive vibration.
     
  12. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    thats why i guess i need to re-explain. the vibration is very faint in 1st, then big time in 2nd, 3rd mild in 4th and very tight and light in 5th.

    its the worst at low rpms (like a hill climb) in 2nd and 3rd.

    im going to look into getting new mounts as soon as i can afford them and finish off my fuel system. im running a little too lean for my liking
     
  13. projecteg

    projecteg built jdm b16

    Messages:
    308
    Likes Received:
    1
    Joined:
    Feb 15, 2006
    Location:
    New York
    make sure that your tranny bolts are tourqued right.. i had that problem with my old car and it was because my tranny wasnt tight enough and it was causing the same problem..
     
  14. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    well i just lifted the thing up off the ground and put it in gear (3rd) and let it rev a little and i could see the axel on the D/S wobbling a little like its bent or just plain not straight. being that axles are only like 80 for a new one, im gonna give that a shot. If that doesnt fix it, then im gonna throw hasport street mounts on it. the tranny seems a little noisy as well, im wondering if something isnt maybe a little loose in there?? i've never torn one apart, but i wouldn't imagine thats the problem.

    ive checked torque on the tranny bolts and all engine/tranny supporting mounts and they are all at spec according to factory service manual (NOT CHILTON'S LOL).

    i figure if i toss mounts on it (a good idea anyways) and some different axles on it and it still doesnt fix it... fuck it. ill just live with it... or swap it into my Rex :D
     
  15. ltrlunatik

    ltrlunatik New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Apr 24, 2007
    I have a B16A2 in my 97 EK hatch, and I had the EXACT same problems....after trying TONS of things, it ended up being my mid-shaft carrier bearing....People don't usually have to replace their mid shafts, but the carrier bearings DO go out and it caused me the exact same symptoms you are experiencing....First you can't really tell but then at low RPM's it gets worse as you go through the gears....Check it out....Just my 2 cents
     
  16. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    makes sense to me. i swear its gotta be the tranny, no vib's when the clutch is pushed in, and only when its low rps is it terrible. i still feel tight small vibrations as i go up in the rps. i was thinking axles, but that would do it even with the clutch pushed in with the car moving. i am putting mounts on it n-e-ways because after watching that thing moving around as much as it does... i got scured LOL!!

    did you replace the bearing yourself? is it easy? how do you do it once the tranny is off the car, i can take a tranny out no problemo but ive never gotten into messing with ANYTHING on the tranny short of clutch replacement and the throwout bearing.

    if anyone can give me any insight into a price for the parts, what parts ill need and how to do it would make my day, im gonna be pulling my tranny off next weekend to put the fidanza flywheel back on n-e-ways.

    Thanks a bunch for the tip bro, makes perfect sense, i kept telling my shop it HAS to be some kind of bearing or something in the tranny because it was a little noisy.

    did you replace just the bearing or the shaft to?
     
  17. ltrlunatik

    ltrlunatik New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Apr 24, 2007
    The Mid-shaft is a part of your axles...its on your driver side...it is stationary instead of flexible like the normal CV axles...it is bolted to your subframe and has a bearing that keeps it supported and allows it to spin. All you have to do is remove the drivers side axle, then unbolt the midshaft axle and replace the support/carrier bearing.
     
  18. UNDR8D

    UNDR8D ...has a job!

    Messages:
    3,939
    Likes Received:
    115
    Joined:
    Sep 13, 2007
    Location:
    8OH!5
    It is bolted to the block, not the subframe or any other part of the chassis.
     
  19. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
    just for haha's is your exhaust hitting anywhere
     
  20. 97DXcoupe

    97DXcoupe GSR Swapped/Gutted

    Messages:
    206
    Likes Received:
    5
    Joined:
    Jul 13, 2007
    Location:
    Washington
    :eek:

    Joke's on you. no its not hitting ANYWHERE. there is at least 1 1/2" of clearence everywhere. fits better then my old tanabe system.

    about the midshaft. i dont know why but i thought you were talking about the tranny output shaft for some dumbass reason. ya i got the car up off the ground and ran it and the midshaft is spinning perfectly, although the 2 axles were both wobbling like all hell. i have some Avid stage 2 axles coming and hasport mounts and torque mounts coming as well:D

    i figured ill try mounts and axles first, then if that doesnt do it, im pulling the tranny out and taking it to a shop to have it checked.:(
     
Verification:
Draft saved Draft deleted

Share This Page