1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

97 gsr b20vtec harness issues

Discussion in 'HYBRID -> EG-EK / DC' started by SLOWdelawareEG, Jul 20, 2010.

  1. SLOWdelawareEG

    SLOWdelawareEG my cars go fast

    Messages:
    290
    Likes Received:
    4
    Joined:
    Dec 21, 2006
    Location:
    hilton head island, sc
    ok guys had a few questions and was wondering if anyone could help me out.....
    as stated in the title, the car is a 97 integra gsr with a b20b/pr3 setup. when i bought it the distributor was bad. when replaced the car fired right up but with an erratic idle, vtec kicks in seemingly early and when i go wot, the car falls on it face:confused:

    my car is throwing code p1259 which is for vtec switch, although vtec engages, it happens at 4800rpm, is that too early? should this be a concern?

    also, p1508 for iacv. the idle is weird, but also feels like the throttle cable is sticking. also, behind the intake mani i found a few plugs just laying there. they are all grey in color and all fit the clip on the iacv. does anyone know the color of the wires that should be going to the iacv? and also what the other plugs might be for

    the last code is p0112 iat. after reading it seems this sensor shouldnt really affect drivability.....? is this accurate?

    any help here is greatly appreciated thanks
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,411
    Likes Received:
    148
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Intake Air temp Sensor, IACV and VTEC?

    Take them one at a time. Not all Honda guys have my ethics but I truly believe that you should have no codes. Get rid of the codes you have found and if it still falls on its face....then its time to wonder what the hell is going on.

    You got the codes.....thats your your biggest help right there.
     
Verification:
Draft saved Draft deleted

Share This Page