1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

97 ls

Discussion in 'Integra' started by widr, Aug 2, 2011.

  1. widr

    widr New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 1, 2011
    Can I put a 97 integra LS motor in a 96 integra v tech. The 96 v tech motor is removed and I have a 97 non V tech? How does this work?
     
  2. Dagnasty EF

    Dagnasty EF New Member

    Messages:
    69
    Likes Received:
    3
    Joined:
    Jun 22, 2011
    Location:
    Kenosha, WI
    i would take the motor harness and ecu and put in the 96. done...

    Vtec not V tech
    [​IMG]
     
  3. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    why the harness?? just drop the motor in w/ the 97 ecu.. everything should plug right in and bolt up.. other than a couple sensor you wont be using
     
  4. Dagnasty EF

    Dagnasty EF New Member

    Messages:
    69
    Likes Received:
    3
    Joined:
    Jun 22, 2011
    Location:
    Kenosha, WI
    Unless the chassis connectors are different I dont see your point.

    IMO ether way will work and this is a simple swap

    Edit. this would only make sense if the harnesses are already removed but i think not having connectors flopping around would be Ideal.
     
  5. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    they're the same... you're the one that said to swap the harness

    the harness in the 96 will work fine.. 2 connectors wont be connected.. vtec solenoid and knock sensor

    just use the 97's ecu w/ the motor..
     
  6. Dagnasty EF

    Dagnasty EF New Member

    Messages:
    69
    Likes Received:
    3
    Joined:
    Jun 22, 2011
    Location:
    Kenosha, WI
    His Dick is bigger..... do what you want

    Edit: I would personally look at your situation and see which way would be easier for you. Not sure why egsir is holding his ground so much on this, but do what you see fit for your situation. That is all and Good Luck man.
     
    Last edited: Aug 2, 2011
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    ummm, ok..
     
  8. widr

    widr New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 1, 2011
    Ecu

    I swapped the motors and ecu but the ecu is not communicating? the fuse is good, what is the problem?
     
  9. widr

    widr New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 1, 2011
    the crank sensor and the evap. purge control wires dont match up. so I re pinned the plugs under the hood and used the two V-tech device slots to match them up which solved the crank senser issue but the evap purge control is still not right. On the 97 the wire stays under the dash and on the 96 it went to the motor so is it possible that the 97 does not have a PCS evaporitive purge control solenoid? The ECU for a 96 vtech and non V tech are the same as a 97 of the same, its were the wires go under the hood that counts.
     
Verification:
Draft saved Draft deleted

Share This Page