1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

98 b18b into 94 teg ls help

Discussion in 'HYBRID -> EG-EK / DC' started by turbine, Apr 8, 2004.

  1. turbine

    turbine Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Nov 2, 2002
    Hi.

    I swaped in a 98 b18b engine into my 94 integra over the weekend and I still can't get it to run right. If anyone can help that'll be great.

    Problem
    -As soon as I step on the gas and let go the rpm drops really low, almost killing the car.
    -When I shift, or attemp to drive the car it seems weak and bogs.

    My rpm idles around 1k and when it bogs, drops to around .25 or so.
    I used my old obd I engine harness and swaped over the dist. and injectors.
    The 98 engine didn't come with a throttle body so I hade to reuse my old one.

    -The only thing I didn't connect and decided to plug up is the thingy on the bottom of the throttle and one of the coolent hose on the side of the head, because I couldn't figure out where it was suppose to be. The place where it's suppose to be isn't there on the obd II engine.

    Any help or suggestion is greatly appreciated.
     
  2. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    what is your timing set at? What ECU you running?
     
Verification:
Draft saved Draft deleted

Share This Page