1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

99 civic wont crank, and fuel pump doesnt engage

Discussion in 'Civic and del Sol - EG and EK' started by efkyle, Mar 27, 2010.

  1. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    ok so im working on my buddies 99 civic ex. i put a jdm b16 in it but before i recieved it to do the work the head on the original y8 was off cause some retarded garage mech. anyways i turned the ignition to on to see if the fuel pump worked and nothing. so i do the swap and still the same thing wont even crank, replaced the main relay same thing ckecked and sanded allgrounds to metal checked thermostat ground everything is good. it had an alarm that i disconnected and reconnected all essentials. i need help thanx
     
  2. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    seem like u covered about all of it , is the fuel pump itself getting any fire? that bout the only thing left i see to chk.
     
  3. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    no not on its own but the only reason i havent is because its not cranking either so im assuming they are the same issue cause it doesnt matter if i have fuel and it doesnt crank :) thanx man
     
  4. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    oh ok i got ya man. your welcome . hmm u didnt mention but, is it firing?
     
  5. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    Its not cranking at all man and also just so everyone knows I'm using a jdm p2t but it did the same thing with the stock p2p so prolly not the computer either
     
  6. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    oh ok dude i had one the other day i was working on and it wouldnt crank he wanted me to change his fuel pump and everything that controls it, i chkd to c if it was and it wasnt, saved him alot of money lol.. good luck bro
     
  7. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    ya man, thats cool, anyways if you think of anything lemme know later
     
  8. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    so by not cranking you mean doesnt turn over at all? if so id check the starter or starter soilinoid
     
  9. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    ya it doesnt turn over at all and its had a two starters in it the stock d and now the b16 i dont think thats it ill try again though maybe the fuel pump and two starters are bad :( very skeptic though i have a feeling it has something to do with the main relay or its wiring but i cant figure it out
     
  10. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    oh dang bro i misread the initial post, sorry i thought it was turnin over but wouldnt crank, my bad.
     
  11. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    check some continuity with the starter. You need to make sure its getting power and once it turns.....we can go from there
     
  12. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    the positive to the starter is getting power i havent checked the lead from the ignition at the starter cause i dont have anyone to turn the key i will today and get back thanx
     
  13. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    i checked the ignition wire on the starter and its a ground when key off then it gets a little power when key is on and full power with key in the start position
     
  14. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    well i feel like an idiot after everything the one ground i didnt check from subframe to tranny was loose wow thanx for everyones help and all i can say is check once check twice and check again rookie ass move lol thanx again
     
  15. 94H_Ex

    94H_Ex Under employed

    Messages:
    1,453
    Likes Received:
    33
    Joined:
    Jun 17, 2008
    Location:
    Florida
    Check fuses. For some reason everyone some times forget fuses.
     
  16. Boosted199

    Boosted199 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Feb 25, 2010
    Location:
    brooklyn
    not to treads jack but im havin the same problem but mine still wont start.....
     
  17. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    did you check the gounds
     
  18. EnderAW

    EnderAW New Member

    Messages:
    16
    Likes Received:
    1
    Joined:
    Apr 17, 2010
    Location:
    Middle of No Where Yuba Shitty, CA
    Crazy question, but could it be a possibility that you have a CKP that isn't sending a signal?
     
Verification:
Draft saved Draft deleted

Share This Page