1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

99 Gsr distributor on 00 civ ex engine harness

Discussion in 'HYBRID -> EG-EK / DC' started by mwolf83, Nov 4, 2004.

  1. mwolf83

    mwolf83 Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Apr 26, 2003
    I was wondering if anybody knows which color wires i need to correctly match a 99 gsr distributor onto a 00 civic ex engine harness. I have both the chiltons and haynes manuals and both are telling me that the distributor has certain colored wires that mine doesnt have. Also it is telling me that there are 9 wires on the 00 EX engine harness but mine only has 8. Here is the list of what they are telling me. :worthy:
    GSR Distributor side: According to manual
    BLU/ YEL- CKP
    LT BLU- CKP
    WHT/ BLU- TDC
    ORG/ BLU- TDC
    WHT- CYP
    ORG- CYP
    BLU- RPM output
    YEL/ GRN- IGNITION input signal
    BLK/ YEL- IGNITION coil

    CIV Harness side: According to Manual
    WHT- CKP
    BLU- CKP
    RED- TDC
    GRN- TDC
    BLK- CYP
    YEL- CYP
    BLU-RPM Output
    YEL/ GRN- Ignition input signal
    BLK/ YEL- Ignition coil

    Here is how it really is.

    GSR Distributor side:
    Pink
    Pink/ Baby BLU
    Baby BLU
    YEL/GRN
    WHT
    WHT/Baby BLU
    Baby BLU/ WHT
    BLK/YEL
    BLU (not being used right now to run)

    CIV Harness side:
    BROWN(Tan)
    GRN
    BLU
    YEL/GRN
    BLK
    RED
    WHT
    BLK/YEL

    SO if anyone can figure that out it would be much appreciated. It is currently running but, i'm getting a TDC code. So my guess is this current setup is somewhat incorrect. :worthy:
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    the thin blue wire is the tach output. you can run it to the top left hand corner of the firewall(drivers side), there should be a small connector coming off the harness over in that corner. just connect those 2 together, and then u will have solved the extra wire problem plus the tachometer will work.

    as for your code- sounds like something else isn't wierd right... i don't have a manual for either of those cars so im not much help... but i wouldn't trust a chiltons either. get a helms service manual. http://helminc.com

    also, your wiring MAY be correct, and your motor is really just off TDC. keep that in mind too.
     
Verification:
Draft saved Draft deleted

Share This Page