1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Bunch Of Problems

Discussion in 'HYBRID -> EG-EK / DC' started by riceburner5, May 6, 2003.

  1. riceburner5

    riceburner5 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    i tested out my civic last night and when i was done, there's this whirring sound when i have in neutral. but when i press the clutch in, it stops. any ideas what this may be? also i don't feel the vtec kick in, you can hear engage cause of the louder growl but i t does nothing. as a matter of fact, the car feels like it goes slower. is this got something to do with the check engine light for codes 12 and 23? i guess my knock sensor ain't connected but i don't understand the egr code. i guess i'll just straight wire them to the ecu and hope it works. but my main concern is the whirring sound while in neutral, cause it feels like something is caught. pls. help all you tuners out there and thank you in advance.
     
  2. onetyme_sam

    onetyme_sam Senior Member

    Messages:
    129
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    midwest
    same thing happen to me on. im trying to figure out what it is. if anyone knows please tell.
     
  3. Cablerat

    Cablerat Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Mar 31, 2003
    Sounds like main driveline bearing is going..
    for the wiriing part.. I got the specs from h22acivic.com then got the wiring layout for my civic and for the prelude engine..
    match up the necessary wires.
    The wires are the same, but the prelude harness is bigger. so you u gotta wire the prelude wires into the civic harness.
     
  4. rsaeini

    rsaeini Senior Member

    Messages:
    1,415
    Likes Received:
    0
    Joined:
    Jan 15, 2003
    Location:
    Los Angeles, CA
    the vtec will not work with a check engine light showing.
     
  5. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    Depends on what the light is for. I get a code for IAT every once in a while on really hot days, and VTEC still works. It'll still work for an O2 sensor, knock sensor, etc as well, but for others it won't.
     
  6. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    Did you refill the transmission fluid in the h22 tranny? Also, something might be sitting just off center with respect to tranny/axles. Possibly causing it to whine a bit
     
  7. riceburner5

    riceburner5 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    hey dohcvtec_accord, so a knock sensor problem wouldn't affect the vtec engagement? i thought that when the check engine light is on, your ecu is running in "limp" mode. but then again, it might be the egr problem. i'll try fixing it this weekend and i'll post an update. thanks again everybody.
     
  8. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Nope. I've personally run normally without a knock sensor hooked up. Also, for instance, if you're throwing an O2 sensor code, you'll dump alot more fuel into the cylinders (bad for power), but VTEC will still engage normally. Your ECU only goes into "limp mode" for some of the more drastic codes, which will cause your engine to not rev past 3 grand or so.
     
  9. riceburner5

    riceburner5 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    does anybody knows what the light that looks like a "catalytic converter with heat coming off of it" on the instrument panel? i have that on and i was wondering if that was the oxygen sensor heater or something. pls. help
     
  10. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Huh??? You need to be a little more specific than that. What color is it? For the life of me, I can't think of anything on my gauge cluster that looks like a catalytic converter. :D
     
Verification:
Draft saved Draft deleted

Share This Page